Why can't I sign into my account at the store?

GrandmaPaulaGrandmaPaula Posts: 0
edited December 1969 in The Commons

I try and ytry and it just reloads the sign in page. I have tried every which way to sign in and it just won't.>:(

Comments

  • ps1borgps1borg Posts: 9,829
    edited December 1969

    Store seems to be a little screwy right now ;)

    shot.png
    298 x 407 - 71K
  • ChoholeChohole Posts: 19,372
    edited December 1969

    It is possible that they were working on something on the store. THis does sometimes restrict access for a limited period. Seems to be working fine for me at the moment.

  • DWGDWG Posts: 772
    edited December 1969

    It may be a completely separate issue to GrandmaPaula's, but there seem to be two different login pages:

    One with the login info on the left half of the screen, and 'register with us' on the right. This one consistently works.

    One with the login info taking up the full width of the screen. This one consistently fails.

    I only get to the second one of these if my session times out while I'm in the PC forum. To get out of it, click 'login' at the top of the screen. The system will now tell you you're logged in, but you aren't actually logged in to the PC - not certain what the status is in respect to the store. To fix things so you're fully logged in, log out, then log in again.

    It might seem a little perverse, but if you ever have problems logging in anywhere not just at DAZ, then logging out and logging in again are always good moves, even if you think you aren't logged in, and if that doesn't work then doing it one more time is always worthwhile. Other than password issues, login problems usually happen because some internal status has been corrupted, some of these are set on logout, some on login and going through the process both ways may be enough to sort them out.

  • GrandmaPaulaGrandmaPaula Posts: 0
    edited December 1969

    Still giving me problems. Check this out.... If I go to the store page and try to sign in. Nothing. If I try to go to my account to sign in, again, nope. But I just tried to log in on this thread page that I am typing on right this second, it let me. Go figure. LOL

Sign In or Register to comment.
Rocket Fuel