DAZ3D website problems with IE-10

Daniel BarnettDaniel Barnett Posts: 329
edited December 1969 in Technical Help (nuts n bolts)

Is anyone using IE 10 to view this site? I've had problems over the last 5 days!

dbb

Comments

  • SiscaSisca Posts: 837
    edited December 1969

    I don't normally use IE 10 for my day to day browser but I have pretty much every browser out there installed as I do quite a bet of website maintenance. What issues are you seeing with the site and I'll see if I can duplicate them.

  • StratDragonStratDragon Posts: 1,810
    edited December 1969

    dbbdaniel said:
    Is anyone using IE 10 to view this site? I've had problems over the last 5 days!

    dbb

    Some of IE's compatibility settings in the past have cause grief with this site.
    try here

    http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    and see if any of this helps.

  • LindseyLindsey Posts: 1,125
    edited December 1969

    dbbdaniel said:
    Is anyone using IE 10 to view this site? I've had problems over the last 5 days!

    dbb

    Some of IE's compatibility settings in the past have cause grief with this site.
    try here

    http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    and see if any of this helps.

    Thank you so much for chiming in. Turning compatibility off fixed my problem with the sales banners and image alignment on the site's Shop tab.

  • Daniel BarnettDaniel Barnett Posts: 329
    edited December 1969

    Thanks to all replies!! I'm trying the suggestions now!

    Sorry for late post but I'm having back issues this week!!

    dbb

  • Daniel BarnettDaniel Barnett Posts: 329
    edited December 1969

    dbbdaniel said:
    Thanks to all replies!! I'm trying the suggestions now!

    Sorry for late post but I'm having back issues this week!!

    dbb

    Seems to help some however on Products under my account nothing appears. I end up using PaleMoon browser to access that page!!

    dbb

  • StratDragonStratDragon Posts: 1,810
    edited December 1969

    I was just teching a laptop with IE10 someone handed me and google was being blocked in IE only. I checked the hosts table, DNS and all kinds of wonderful places but the workaround was install FF and Chrome and call it a day. What the hell kind of browser is this anyway?

  • ElowanElowan Posts: 387
    edited December 1969

    I'm wondering if it's the site coding since I've been having trouble as well whilst using FireFox lately

Sign In or Register to comment.
Rocket Fuel