DS 4.6 needing map and compass?

SpottedKittySpottedKitty Posts: 5,866
edited December 1969 in Daz Studio Discussion

OK, just updated to D|S 4.6 tonight and tried a few things, including some old scenes.

An apparently random problem I had with (I think) all earlier D|S4 versions is getting worse — opening some old .daz scenes leads to not found errors for various bits and pieces, but the scenes all load perfectly in D|S3. After some experimenting, I've finally found what I think is happening: in a scene originally saved in (or containing an object originally saved in) a pre-3 version of D|S, of course the mesh/morph/etc files won't be saved to the /data/3_0/ folder, just the plain /data/ folder. Guess where D|S4 sometimes looks for some of these objects? In the /data/3_0/ folder.

I was getting this in 4.5 occasionally, and most often with the Optitex dynamic clothes (although most of the time they appeared to load properly and work), but now it's glitching on meshes I never had a problem with before, like Aiko3. Optitex clothes that glitched but worked now don't appear in the Viewport at all.

I've tried moving the relevant folders into the 3_0 folder; D|S4.6 now finds the objects, but D|S3 doesn't. I hope the solution isn't to copy the files to both locations, or only use those old .daz scenes in D|S3.

Before I put up a bug report, who else is seeing this, or anything similar?


  • StratDragonStratDragon Posts: 2,778
    edited December 1969

    I'm getting something similar and I just noticed it last night, some of my morph targets load, some don't, some load with incorrect values and I have to remove and re inject but seems like it's not entirely reproducible each time, I think in one instance I saw about 4 MT data files could not be found, then I quit, tried again and got no error. Still need to experiment and see if I see a pattern but I'm watching this post.

  • SpottedKittySpottedKitty Posts: 5,866
    edited December 1969

    Bug report posted; let's see what happens. Surely I'm not the only one getting this? I think I would have noticed if anything like this had appeared in the forums before now.

Sign In or Register to comment.