old problem solved! (slow viewport)

genfrogenfro Posts: 7
edited December 1969 in Daz Studio Discussion

old thread




in my case now i can navigate on viewport at full speed, my vga now run at 100%, can move so smooth also in massive scenes!

my solution

with daz 4.6, in the preference menu now i can select the option "display optimization". set on "best", problem solved! in previous version i haven't these option on the menu.

hope these can help!


  • StratDragonStratDragon Posts: 2,108
    edited December 1969

    turn off tool tips and hardware anti-aliasing as well if you feel the need (i.e. the need for speed.)

Sign In or Register to comment.
Rocket Fuel