Congratulations! You are a March Madness BONUS BUYER!

Enjoy 10% OFF* ALL PURCHASES STOREWIDE or enjoy 30% OFF items with a SKU number lower than 16000 & 30% OFF items from Runtime DNA.

Take an EXTRA 20% OFF of today's related items

Offer valid for intended recipient only
* 10% discount DOES apply to Gift Cards and Memberships. **Items must be in cart simultaneously for discount to apply.
[ collapse ]

Error using the new Subsurface in daz 4.6

edited December 1969 in Technical Help (nuts n bolts)

When loading a skin on my genesis figures with the new Subsurface Toon Shaders in daz 4.6 I get this message:

missing file
/data/Age of Armour/Subsurface Shaders/AoA_Subsurface/AoA_Subsurface.dsf

Searched my entire windows pc, but AoA_Subsurface.dsf is no where to be found.

I downloaded and installed 16297_SubsurfaceToonShaders_1.0_trx.exe.

Tried reinstalling, installing in a seperate folder to see if the installer was maybe drunk, but still no AoA_Subsurface.dsf.

I've installed 100's of content .exe's and this has never happend before, who knows what the problem is?

Thanks in advance


  • scorpioscorpio Posts: 4,757
    edited December 1969

    Have you got the AoA Subsurface Base shader installed I had to install it separately.

  • edited May 2013

    Ah found the base file. Was kind of hidden. Thanks, will check to see if it works.

    Problem solved, thanks

    Post edited by drduval_2dee1c94e1 on
  • snowsnow77snowsnow77 Posts: 65
    edited December 1969

    I have downloaded every file to the same location , my Daz content file, but all that I have found is whats in the attached pic. This is the same file that I save all downloads to and usually works fine, I have checked and rechecked, even downloaded again. The base thumbnail and guide thumbnail are the only parts that show. Is there somewhere else these should go?


    464 x 574 - 34K
  • WilmapWilmap Posts: 2,646
    edited December 1969

    Look in the Surfaces tab under Material Types. You will see a list of shaders there.

  • snowsnow77snowsnow77 Posts: 65
    edited December 1969

    Same subsurface base shader.duf is all that's there also.

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited May 2013

    No, wilmap means in the tab with the label 'Surfaces', not in content.

    You have exactly what everyone else has, there are no seperate icons. Apply the shader, then move to the Surfaces pane, and you will find loads of extrra parameters added, as shown below:

    518 x 756 - 312K
    Post edited by JimmyC_2009 on
  • rush.irush.i Posts: 2
    edited December 2013

    i can't find where the shader is for my daz 3d...

    i am also getting missing file error

    /data/Age of Armour/Subsurface Shaders/AoA_Subsurface/AoA_Subsurface.dsf

    Post edited by rush.i on
  • SzarkSzark Posts: 9,989
    edited December 1969

    You have to install the Shader Base first which will be in your account as it comes free with Daz Studio but not installed with Daz Studio

  • JaderailJaderail Posts: 0
    edited December 1969

    The shader comes in the LIGHTS and Shaders package now. Be sure you have installed it.

  • rush.irush.i Posts: 2
    edited December 2013

    Thank you for your replies. I will check the package installation when I get home


    Post edited by rush.i on
  • edited December 1969

    where is it?

  • SzarkSzark Posts: 9,989
    edited December 1969

    Welcome to the DAZ3D forums jland68 where is what?

Sign In or Register to comment.