Studio release won't save scene files (OSX10.6.8)

PinkRaygunGuyPinkRaygunGuy Posts: 0
edited December 1969 in Daz Studio Discussion

I've tried saving multiple scene files from the new Daz Studio. Program goes through the motions, only to inform me that it failed to save file. However, if I open an already created .duf file, make changes then save over the existing file, all is well.

Saving a new scene results in temp files, but no complete .duf file.

Any suggestions to get the new Studio to save properly on Mac 10.6.8?


  • StratDragonStratDragon Posts: 2,115
    edited May 2013

    where are you trying to save to and do you have rights to save in that folder?

    if you select the folder and do a ⌘i do you see your account has rights to read/write?
    try repairing your permissions and see if that works?
    Macintosh HD:Applications:Utilities:Disk Utility
    select your HD and click "Repair Permissions"

    Im on 10.6.8 with DS4.6 64x and I'm able to save fine, another problem could be something in your scene is corrupt. Have you tried to just save a simple scene?

    Post edited by StratDragon on
  • PinkRaygunGuyPinkRaygunGuy Posts: 0
    edited December 1969

    Yes, I have permission (operating as admin). Tried saving to multiple locations (including several folders that I've got dozens of saved scene files from 4.5 and earlier). Tried saving new scene files with no success. Nor was I successful opening a previously saved scene file, then re-saving with a new file name. However, if I duplicate a previously saved scene file and rename via the finder, open that, modify and save from Studio 4.6, it works fine.

    It's just new files that fail.

    I'll give permission repair a shot, and report back.

  • StratDragonStratDragon Posts: 2,115
    edited May 2013

    admin permissions and having them remain "permissioned" is a whole 'nother issue. If the permissions thing doesn't work you can try three other things of the top of my head

    A) Move the Daz Studio folder to the desktop and run if from there.

    B) Create another admin account, boot into that account and try studio

    C) Quit out of Studio, remove these 3 files from Macintosh HD:Users: you user account:Library:Preferences
    and place them on the desktop, restart Studio. If it works you can throw those 3 files in the trash, if it screws everything up move them back in and replace the ones Studio remade.

    D) all of the above, the train doesn't stop in Cleveland, because no one wants to go there.

    [edit] and the folders giving you grief? dd you create them before or after this started happening?

    753 x 60 - 17K
    Post edited by StratDragon on
  • PinkRaygunGuyPinkRaygunGuy Posts: 0
    edited December 1969

    Thanks so much for pointing me in the right direction. Turns out it was a permissions issue (haven't ran into one of those in years).

Sign In or Register to comment.
Rocket Fuel