Bryce products

spmwcspmwc Posts: 84
edited December 1969 in New Users

Anybody know if the Bryce 5.5 content kit 1 is compatible with the new Bryce 7 pro;-)

Comments

  • ChoholeChohole Posts: 19,406
    edited December 1969

    Simple answer is yes. Bryce is backward compatible right back to content written for Bryce 4. It will even open scene files from Br4 onwards,

  • SassanikSassanik Posts: 332
    edited December 1969

    Next question... how do I install it? I got the Freebie Bryce5 Content Kit, I double click the file which says its a .exe and.... nothing... nada

    Am I doing something wrong?

    Running Windows Vista.

    Thanks
    Amy

  • JaderailJaderail Posts: 0
    edited December 1969

    They are older files and need the Fix that is listed in the Sticky in the Commons. I used it and all the files install properly after the fix.

  • ChoholeChohole Posts: 19,406
    edited December 1969

    This is a link to the Utility that helps you install the files that display this behaviour.

    http://www.daz3d.com/forums/discussion/865/

  • spmwcspmwc Posts: 84
    edited December 1969

    I have windows vista 32. any idea what destination I should send the fix to?

  • JaderailJaderail Posts: 0
    edited December 1969

    To any place you wish. It is just a fixed install file. You will run the fixed file just like the file you downloaded. It will run this time and install the content in the proper place.

    Note: Read the Read me Files, you will learn where the files are, if you need to do anything else and how to do the extra things if you need to do anything at all.

Sign In or Register to comment.
Rocket Fuel