Autofit / Transfer Utility issue

alxalx Posts: 13
edited March 2013 in Daz Studio Discussion

Using DAZ Studio Pro, Version 4.5.1.56, I import an OBJ and then use the transfer utility, my dress inherits this strange V shape at the crotch (see image below) Any idea of how I can convince DAZ not to do this?

Post edited by alx on

Comments

  • BejaymacBejaymac Posts: 1,043
    edited December 1969

    One cause is the crap auto generated morph system DS uses, the only remedy I've found is not to use it and build your own morphs into the clothing instead.

  • wancowwancow Posts: 2,708
    edited December 1969

    use the MFD instead of Genesis when you transfer dresses.

  • alxalx Posts: 13
    edited December 1969

    Okay, seems like there isn't an easy work-around. I'll play with morphs and see what I can get (Since I don't have the MFD, I can't try that route) Thanks for taking the time...

  • wancowwancow Posts: 2,708
    edited December 1969

    the MFD is $2 if you're in the PC :)

  • PendraiaPendraia Posts: 2,524
    edited December 1969

    artificer said:
    Using DAZ Studio Pro, Version 4.5.1.56, I import an OBJ and then use the transfer utility, my dress inherits this strange V shape at the crotch (see image below) Any idea of how I can convince DAZ not to do this?

    I haven't autofit ted that particular dress but I've found adding a smoothing modifier will help.

    I would suggest starting by changing the smoothing type to generic and try increasing the weight. I wouldn't go much higher than .75 with the weight though.

    Then it would be a matter of playing with smoothing and collision iterations. Try for the minimum settings that will improve it as you lose details if you have them too high.


    The other alternative is to send it to hexagon and use the softening tool to smooth that area of mesh and then return it to ds as a morph by sending it via the send to buttons.

Sign In or Register to comment.
Rocket Fuel