Search Function

LillianaLilliana Posts: 0
edited February 2013 in The Commons

Anyone else Notice that the search function is completely broken ... as in returning no results whatsoever.

I have used the following terms

Valiant
Valiant for Michael 4
Valiant for M4
Pretty 3d

No results whatsoever.

And yes a Ticket has been filed.

Post edited by Lilliana on

Comments

  • TaozenTaozen Posts: 2,245
    edited December 1969

    Yep, doesn't work at all.

  • cosmo71cosmo71 Posts: 2,017
    edited December 1969

    Hi there,

    Have to say, that the Daz Store Search Engine is far from working good. If I write NBM for example I get some suggestions but when choosing one the result is zero, doesn`t matter what suggestion I choose. Same with other Keywords, also Victoria 4 or 4.2 get no result.

  • frank0314frank0314 Posts: 8,796
    edited December 1969

    The search function has been messed up since the beginning. I personally hope they get it fixed sooner rather than later. Usually I can search vendor names just fine but if I try to do a keyword or specific packs it don't always work.

  • frank0314frank0314 Posts: 8,796
    edited December 1969

    Threads merged since they were on the same thing

  • LillianaLilliana Posts: 0
    edited December 1969

    It wasn't perfect, but I could get reasonable results. After that little maintenance update with the whole Cloud thing, it's completely broken.

    Frank0314 said:
    The search function has been messed up since the beginning. I personally hope they get it fixed sooner rather than later. Usually I can search vendor names just fine but if I try to do a keyword or specific packs it don't always work.

  • JaderailJaderail Posts: 0
    edited December 1969

    In case you have not tried in awhile it looks to be fixed now. Working for me anyway.

  • LillianaLilliana Posts: 0
    edited December 1969

    Still broken.

    Typed in Valiant. No results.

    Even clicked on related terms and No Results.

    Jaderail said:
    In case you have not tried in awhile it looks to be fixed now. Working for me anyway.

  • Richard HaseltineRichard Haseltine Posts: 19,982
    edited December 1969

    Lilliana said:
    Still broken.

    Typed in Valiant. No results.

    Even clicked on related terms and No Results.

    Jaderail said:
    In case you have not tried in awhile it looks to be fixed now. Working for me anyway.

    That works for me - Valiant for Genesis, Valiant and Poker Face(?) are returned.

  • edited February 2013

    It wasn't working for me either the past few days.

    Just tried it again and it is working now for me. :ohh:

    Thank you for filing the ticket Lilliana.

    Post edited by 7th Stone Productions on
  • John CoxJohn Cox Posts: 8
    edited December 1969

    Hi, the search engine has not been functioning for me for the past week or so.
    Any word I type in I get a reply stating that there are no matches to my criteria.
    Angels
    Wings
    Demons
    armour
    It's broke. Let me know when it's fixed, for now I'll shop at Renderosity.

  • linvanchenelinvanchene Posts: 617
    edited February 2013

    hmm. So is everyone now under the impression that it is fixed for everyone?

    - - -

    Is the store search "officially" working right now?

    The store search stopped working for me during monday 25th of february afternoon GMT +1.

    I tried with IE and google chrome on win8 64 bit.
    Also tried on my win7 smart phone with no luck.

    - - -

    I first noticed that when I tried to search for specific Aiko content product pages.

    If I enter any product names no search results are found.

    Examples:
    wasteland, michael, sword, aiko

    When I enter victoria the browser immediately links to the victoria 5 pro bundle.
    Everything else yields no results. clicking on the suggested search terms also yields no results.

    Post edited by linvanchene on
  • SpitSpit Posts: 1,609
    edited December 1969

    Well, not working for me. 'Troll' has left the building.

  • JimmyC_2009JimmyC_2009 Posts: 8,365
    edited February 2013

    It is not working for me either using IE9 on Win7.

    I can't get any results at all for anything.

    EDIT:

    I just cleared my cache in IE9, and it still doen;t work. It doesn't work in Firefox or Opera either.

    Post edited by JimmyC_2009 on
  • KeryaKerya Posts: 7,260
    edited February 2013

    Rather than beep
    Or a rude error message:
    These words: "File Not Found".

    or

    Yesterday it worked.
    Today it is not working.
    This store is like that.

    In other words: I tried this morning (my morning, 7 hours ago) and it worked, I got three hits for Valiant. It does not work now.
    Does it work only in Daz' night hours?

    Post edited by Kerya on
  • RCDescheneRCDeschene Posts: 2,106
    edited December 1969

    *Comes in and sees this thread*

    :ohh:

    *Tries to search*

    ...... Well damn... That's not good... :blank:

  • mambanegramambanegra Posts: 63
    edited December 1969

    It's a good thing that DAZ doesn't rely on the web for it's business... ;)

    Can they not just leave the site alone so that they don't keep breaking it?

    Searching for Aiko:

    Search results for 'aiko'
    Your search returns no results.


    Search results for 'Vicky'
    Your search returns no results.

    Victoria brings up the Victoria 5 page, but not really search results.

    Makes you wonder what they've broken in places you can't see. I've been using the search to help categorize some older content that I installed with the install manager, but it's hard without a working search:)

  • Richard HaseltineRichard Haseltine Posts: 19,982
    edited December 1969

    Seems to be working again at the moment.

  • JimmyC_2009JimmyC_2009 Posts: 8,365
    edited December 1969

    Working for me now too.

    Still one strange thing, I type 'victoria' into the search box, and it takes me straight to the Victoria 5 Pro Bundle product page. That was what it did before the present fix anyway. Other queries do seem to work properly though, which returned nothing before.

  • John CoxJohn Cox Posts: 8
    edited December 1969

    Wow, the search function is now working. All queries get a list of matches.
    Very strange. I do hope it stays fixed.

  • SpitSpit Posts: 1,609
    edited December 1969

    It's working? LOL Hah hah heh hee hee

    I typed in troll and hit enter.

    Search returned no results

    So I clicked on the phrase 'Troll for Genesis'

    and got

    one item.....


    Gairbaldi Express Hair System for DAZ Studio.

    Yeah, it's working. Sure.

  • araneldonaraneldon Posts: 621
    edited December 1969

    Yes, if you want to be generous with the word "working"...

    Searching for "look at my hair" brings up only Garibaldi Express.

  • ChoholeChohole Posts: 19,924
    edited December 1969

    Strange I tired and got straight onto the LaMH page.

  • JimmyC_2009JimmyC_2009 Posts: 8,365
    edited December 1969

    Yes, it's busted for me again too!

    It only seems to work during the hours of daylight.

  • KeryaKerya Posts: 7,260
    edited December 1969

    Yes, it's busted for me again too!

    It only seems to work during the hours of daylight.

    Or nighttime ... depends on your timezone. ;)

  • ChoholeChohole Posts: 19,924
    edited December 1969

    Yes, it's busted for me again too!

    It only seems to work during the hours of daylight.

    Hmm. not certain about that, it worked for me earlier, and now it doesn't.

  • Richard HaseltineRichard Haseltine Posts: 19,982
    edited December 1969

    Kerya said:
    Yes, it's busted for me again too!

    It only seems to work during the hours of daylight.

    Or nighttime ... depends on your timezone. ;)

    or when there's a webbie with a spanner standing over it.

  • ShaneWSmithShaneWSmith Posts: 537
    edited December 1969

    No luck for me at the moment, for what it's worth.

  • nDelphinDelphi Posts: 923
    edited February 2013

    Since this issue seems to be appearing and disappearing could it be the Cloud Flare cacheing service? Some of the Cloud Flare servers could still have the old pages? Just speculating, and if it is that, could clearing the Cloud Flare cache for the site be possible or will that slow the site down before the site is fully cached again?

    Post edited by nDelphi on
Sign In or Register to comment.
Rocket Fuel