Hands bad on Full Body Morph

SloshSlosh Posts: 1,627
edited December 1969 in Daz Studio Discussion

Hi All...

I created a full body morph for Genesis, used GoZ with ZBrush to generate the FBM. It looks great in all aspects, after some fiddling with Scale and such, except that when I pose Genesis with the FBM applied, the fingers get really stretched and messed up on some poses. I have turned off rotation limits and IK, I have set "Extensor Digitorum" settings to zero. I've tried everything I can think of. Unfortunately, since it is a full body morph, I can't remove the shaping from the hands individually. Any suggestions? I have given a picture of what I mean.


  • Richard HaseltineRichard Haseltine Posts: 20,430
    edited December 1969

    Moved to DAZ Studio Discussions - Developer Discussions is for scripting, not content creation.

    Did you adjust the rigging to the shape? If not the joint centres will no longer align with the mesh and you will get effects like that. To do this, apply your moprh (and nothing else) to Genesis, then go to Edit>Figure>Rigging>Adjust Rigging to Shape, and at least at first just accept the defaults. Do some posing to test the results, and then undo it to get back to the unposed but adjusted state assuming it's OK. Now you need to link the adjustments to the morph - from the Property Editor pane menu (right click on the tab, or click the menu button in the top corner) select ERC Freeze..., select your figure and morph from the drop-down lists at the top and make sure the changed joint centres are selected in the list window at the bottom. Finally sae your morph File>Save as>Support Asset>Morph Asset, entering your name and the morph "set" name - those will determine the names of the folders in the Morphs folder used for your files, so that you can make a backup copy of pack it for sharing if you wish.

  • SloshSlosh Posts: 1,627
    edited December 1969

    Thanks, Richard. That sounds pretty complicated to me, but I'm going to try it. In the meantime, I realized that my morphs had Michael 5 applied, so when I chose to use them on plain Genesis, the hands did not line up, even when I changed the figure scale to 100% (for some reason, Michael goes to 103.7%). Anyway, I have now been able to complete 3 good characters with Morph Dials in the Shape Panel. I may submit a package in the future, with no Michael5 morphs so that others can use them.

  • scal.64.psscal.64.ps Posts: 126
    edited December 1969

    i had same issue on a morphed character (genesis base), especially when using the Teen Poses

    i managed to fix these hands bugs by re-setting the limits "on" but i'll try Richard's advices so i can turn back the limits "off" again (maybe ^^)

Sign In or Register to comment.
Rocket Fuel