Couple of PP2012 errors

Muon QuarkMuon Quark Posts: 369
edited February 2013 in Poser Discussion

Anyone know what these errors are and how to fix them? I just reinstalled Poser Pro 2012 and DSON, now I get these errors.
Any help would be appreciated. Thanks.


An errror occurred importing addon dson :
ERROR: DLL load failed: %1 is not a valid Win32 application.

An errror occurred importing addon PythonShell :
ERROR: 'module' object has no attribute 'RegisterAddon'

Post edited by Muon Quark on

Comments

  • TheWheelManTheWheelMan Posts: 983
    edited December 1969

    You didn't install the 64-bit Importer on a 32-bit computer, did you?

  • Muon QuarkMuon Quark Posts: 369
    edited December 1969

    You didn't install the 64-bit Importer on a 32-bit computer, did you?

    Nope, my computer can run both 32 and 64bit. I had DSON installed before and it was working. Poser Pro got messed up so I uninstalled it and then reinstalled it, along with DSON. Now I'm getting both those errors. Haven't seen them before.

  • FixmypcmikeFixmypcmike Posts: 11,630
    edited December 1969

    You didn't install the 64-bit Importer on a 32-bit computer, did you?

    Nope, my computer can run both 32 and 64bit. I had DSON installed before and it was working. Poser Pro got messed up so I uninstalled it and then reinstalled it, along with DSON. Now I'm getting both those errors. Haven't seen them before.

    Did you reinstall SR3.1?

  • WandWWandW Posts: 1,256
    edited February 2013

    You didn't install the 64-bit Importer on a 32-bit computer, did you?

    Nope, my computer can run both 32 and 64bit. I had DSON installed before and it was working. Poser Pro got messed up so I uninstalled it and then reinstalled it, along with DSON. Now I'm getting both those errors. Haven't seen them before.

    You did reinstall the Poser SR 3.1?

    Edit: Great minds run together, eh Mike? :)

    Post edited by WandW on
  • TheWheelManTheWheelMan Posts: 983
    edited December 1969

    You didn't install the 64-bit Importer on a 32-bit computer, did you?

    Nope, my computer can run both 32 and 64bit. I had DSON installed before and it was working. Poser Pro got messed up so I uninstalled it and then reinstalled it, along with DSON. Now I'm getting both those errors. Haven't seen them before.

    Next dumb question. You didn't accidentally install the 32-bit DSON to the 64-bit Poser install (or vice versa) did you?

  • Muon QuarkMuon Quark Posts: 369
    edited December 1969

    You didn't install the 64-bit Importer on a 32-bit computer, did you?

    Nope, my computer can run both 32 and 64bit. I had DSON installed before and it was working. Poser Pro got messed up so I uninstalled it and then reinstalled it, along with DSON. Now I'm getting both those errors. Haven't seen them before.

    Next dumb question. You didn't accidentally install the 32-bit DSON to the 64-bit Poser install (or vice versa) did you?

    Crap. I installed the 32bit Poser instead of the 64bit. I bet that explains both errors. Thanks for that dumb question. It made me go look and double check. LOL

    Will uninstall again and reinstall the 64bit.

    Thanks.

  • Muon QuarkMuon Quark Posts: 369
    edited December 1969

    I'm such an airhead today. LOL Here's what I did.

    I installed the 32bit version of Poser, the 64bit version of SR3.1 and the 64bit version of DSON.
    I'm surprised Poser started at all!!

    ROFL

Sign In or Register to comment.
Rocket Fuel