Windows 7 Ultimate problems with installers

AetherDream/QRGAetherDream/QRG Posts: 35
edited December 1969 in Poser Discussion

I am running Poser 9 on a new 64 bit system using Windows Ultimate. I have never had a problem using the content installers on previous systems, however, I cannot even get V4 to load.Right after I click that I agree to the terms of service. I am getting an error that says

There's been an error.
Error reading ini file C:/programfiles(x86)/common files/DAZ/dzInstall.ini
The application will exit now

this is on a pop up window with a button that reads "Okay"

I have tried shutting down several times. I even installed Daz 3 to see if the system needed a Daz program to recognize, I am still getting this problem.

Does anyone have any suggestions?

Comments

  • Richard HaseltineRichard Haseltine Posts: 19,324
    edited December 1969

    Try installing Emotiguy ( http://www.daz3d.com/emotiguy ) first - that should create the missing file, assuming it's missing. On the other hand, if you are using a non-English version of Windows it could be that the installer is looking in the wrong place.

  • WandWWandW Posts: 1,255
    edited December 1969

    Where do you have your content installed? In Windows 7, you cannot have it installed under Program Files due to Win 7's User Access Control, so having the content in an external runtime is required, which is set up automatically if you used the default content location. The default content location is Shared Documents, or you can install the content to My Documents or to a custom directory. It offers you the option to put it in the Poser Program directory, but that should only be used for Windows XP

    Alternatively you can install Poser to a directory outside of Program Files, such a C:/Poser and get around the limitation entirely. I personally only install Face Room heads and Python scripts to my Poser directory and everything else is in external runtime folders......

Sign In or Register to comment.
Rocket Fuel