Carrara 8 permissions issue on a Mac

muntinbarmuntinbar Posts: 0
edited December 1969 in Carrara Discussion

I purchased Carrara 8 yesterday and installed it on my MacBook Pro running Lion 10.7.4. There is only one account on this computer and I am the administrator. When I try to start the program and enter my name and serial number I get a message telling me that it doesn’t have administrator access rights. The program eventually starts after three similar notifications. Next time I start the program, I go through the same thing.
I called the customer services and they told me the obvious - that the administrator needs to give permissions to install. I verified and repaired all disk permissions and gave all files and folders under DAZ 3D read/write access. I am still having the same issue.
When I google it I am taken to links that are broken. Can anyone please help me?
Thanks!

Comments

  • EffelbertEffelbert Posts: 0
    edited December 1969

    if its C8 or 8.1 then you will have to run the installer as admin - try what I posted here, might help

    http://forumarchive.daz3d.com/viewtopic.php?t=168496

  • muntinbarmuntinbar Posts: 0
    edited December 1969

    Thanks so much for the link to the post. It worked perfectly. I have Carrara 8.1. This is exactly what I did in Terminal:

    sudo su
    Password:
    sh-3.2# cd "/Applications/DAZ 3D/Carrara8/Carrara.app/Contents/MacOS"
    sh-3.2# ./Carrara

    If only DAZ 3D tech support was as great as you guys!

  • 3DAGE3DAGE Posts: 2,025
    edited December 1969

    HI muntinbar :)

    Glad you got a solution,.. however,.. I'd suggest you download the 8.5 beta, and install that too, as 8.1 has issues running under Lion which have, or are being worked on in the Beta.

    Hope it helps :)

    Also, thanks Cool art Dude :) much appreciated.

Sign In or Register to comment.
Rocket Fuel