Issues with GoZ

ShimuzuShimuzu Posts: 0
edited June 2012 in Daz Studio Discussion

Is anyone else having problems with GoZ? I haven't used it for some time, but when I came to use it I keep getting "Error encountered while importing a file".

Using DAZ Studio 4.0.3.47 Pro Edition (64-bit), zBrush 4R3, GoZ_1.0.3.9_Mac64.

Post edited by Shimuzu on

Comments

  • FixmypcmikeFixmypcmike Posts: 12,249
    edited December 1969

    Are you sure that's the latest GoZ installer? I believe they were updated along with 4.0.3.47.

  • ShimuzuShimuzu Posts: 0
    edited June 2012

    Where can I download the latest installer? Have gone through my items order list and its no where to be found, and I don't really want to re-download all of Studio 4 pro (1.1GB) just for one file.

    *** Update: Just reset my downloads and found that the files can be downloaded separately . . . but the GoZ file is 1.0.3.47

    Currently checking to see if that will work . . .

    *** Update: Yey! It works with that build of GoZ (1.0.3.47), but not the latest (1.0.3.9). Thanks for your swift response!

    Post edited by Shimuzu on
  • FixmypcmikeFixmypcmike Posts: 12,249
    edited December 1969

    The periods aren't decimal points, just separators -- version 47 > version 9.

  • Richard HaseltineRichard Haseltine Posts: 19,914
    edited December 1969

    47 is bigger than 9, so 47 is newer. Those aren't fractional numbers - there are too many points for that - they are whole numbers, most important on the left down to least important on the right.

  • ShimuzuShimuzu Posts: 0
    edited December 1969

    That's so painfully obvious, but why didnt I see that! Lol. must check my head . . .

Sign In or Register to comment.
Rocket Fuel