DAZ Studio: Framing Part of a Scene

mathmanmathman Posts: 0
edited December 1969 in The Commons

Hi,

In DAZ Studio, is there a way of framing a part of the scene, so that the contents of the frame fill the scene ?

I am asking this because I have tried clicking the head and then clicking the Camera:Frame control, but that only centers the head and does not fill the scene with the head.

I am also asking because I know you can use the Camera:Zoom and Camera:Pan to move in on the desired part of the scene, but this is a lot of mucking around and I am looking for a quicker way.

Thanks,
Andrew

Comments

  • scorpioscorpio Posts: 3,780
    edited December 1969

    If you click on the square camera control icon this will focus and zoom in on the part/item selected.

    viewDS4.jpg
    290 x 455 - 42K
  • mathmanmathman Posts: 0
    edited December 1969

    As I have already said, this does not work very well on the head.

  • Richard HaseltineRichard Haseltine Posts: 19,360
    edited December 1969

    How badly is it working? I won't zoom all the way in so that the item touches the edges of the aspect frame (which is the determining factor - if your render is set to be landscape in a portrait viewport then the frame will leave a lot of space top and bottom, and a fair bit to the sides) but it should and usually does dolly in so that the long side of the bounding box fits into the short side of the aspect frame.

  • DaWaterRatDaWaterRat Posts: 1,555
    edited December 1969

    Also, was that a left click or a right? One just aims the camera at the object, the other aims and zooms (don't have DS open at the moment to check which one's which.)

  • JaderailJaderail Posts: 0
    edited December 1969

    For me left click Zooms in DS3A and DS4Pro. Right click frames only.

  • mathmanmathman Posts: 0
    edited December 1969

    Sorry, but I don't follow what anybody is saying.
    The attached image is what I end up with when I left-click the head and then click Camera:Frame.

    DAZ_Studio_4.jpg
    534 x 554 - 41K
  • JaderailJaderail Posts: 0
    edited December 1969

    What version are you running? Mine is DS4Pro v 4.0.3.47 I have not tried DS4.5, I need my Expensive plugins.

  • Richard HaseltineRichard Haseltine Posts: 19,360
    edited December 1969

    It should be tighter than that, certainly - unless you have a very narrow or low aspect frame. What are your current render dimensions?

  • DaWaterRatDaWaterRat Posts: 1,555
    edited December 1969

    You're taking the right steps.

    I did some experimenting, and I can replicate your situation, I think. If I'm right, one or both of these should help:

    1) click on those little lines up there by "Perspective view". That should bring up a menu. See if "Show Aspect Frame" is checked. If not, check it. This will allow you to see the area of your view port that will actually render. The camera may be more "zoomed in" than it appears.

    2) Look on your Render Settings tab, and see what your rendering dimensions are. There are several presets available, or you can use custom to create a final render of your desired size. A Portrait orientation (taller than wide) will zoom in closer to the head than a landscape orientation (wider than tall)

  • mathmanmathman Posts: 0
    edited December 1969

    Render Dimensions are "custom". I could not find out how to get the specific figures.
    Attached is what I get when turning on the Aspect Frame.

    DAZ_Studio_4.jpg
    544 x 561 - 67K
  • DaWaterRatDaWaterRat Posts: 1,555
    edited December 1969

    mathman said:
    Render Dimensions are "custom". I could not find out how to get the specific figures.
    Attached is what I get when turning on the Aspect Frame.

    That's what I thought. Your aspect frame is wide, which makes it appear that it's not zooming in as far as you want.

    If you look at the aspect frame, Genesis' head is filling up most (though not all) of the space between the top and the bottom of the frame.

    I've attached a screen shot of my own, using the active viewport (I know it says custom) with an arrow pointing to where you can type in the desired Render size.

    Adjust_image_here.jpg
    800 x 615 - 241K
  • SpitSpit Posts: 1,584
    edited December 1969

    Once I've selected whatever it is that I want to be in the center, I left-click the frame button. Then I use the mousewheel to zoom in a little bit.

  • SockrateaseSockratease Posts: 794
    edited December 1969

    You could try selecting both eyes, then clicking the zoomy thing.


    That should bring you in closer.


    Apart from that - manually adjusting it is your best bet (either that or render oversized and crop in post work?).

Sign In or Register to comment.
Rocket Fuel