glamour hair morphs do not show up in Daz 4.5.1.6

snowsnow77snowsnow77 Posts: 44

I can see and use the posing morphs in Daz 3.0, but when I do the same action ( select Glamour Hair) in Daz4.5.1.6 in the posing/shaping tab nothing shows. There are no sliders to adjust the movement or length at all.

Thanks for any help you can give,
mj

Comments

  • Richard HaseltineRichard Haseltine Posts: 19,963
    edited December 1969

    Have you checked the Parameters pane? Morphs require special set up to appear on the Shaping pane.

  • snowsnow77snowsnow77 Posts: 44
    edited December 1969

    Yes, I have checked Parameters, Shaping and Posing. Still nothing!

  • JaderailJaderail Posts: 0
    edited January 2013

    Parameters Morphs All listed and working for me. I loaded as V4 Hair Long in the AutoFit options.

    Post edited by Jaderail on
  • snowsnow77snowsnow77 Posts: 44
    edited December 1969

    Well..I deleted the hair , reloaded as V4 Hair Long Autofit. Fits great, but still no Morphs showing under any tab. Should I uninstall from Daz studio completely and reinstall?

  • snowsnow77snowsnow77 Posts: 44
    edited December 1969

    It seems to have something to do with Genesis. All morphs are there if I use V4, but when Glamour hair is used on a Genesis character the morphs do not populate under any tab.

  • JaderailJaderail Posts: 0
    edited January 2013

    As I said they only list in the Parameters Tab, and the Hair must be selected. The appear greyed out but do work.

    GlamorHair.png
    428 x 631 - 61K
    Post edited by Jaderail on
  • snowsnow77snowsnow77 Posts: 44
    edited December 1969

    I have been using Daz Studio in almost every version for the past 5 years. By no means am I an expert , but I can usually get around in the system petty good. As I said before, when I load a V4 character that I have created that already has the Glamour attached, I can see and use the morphs, But if I load a Genesis character with the hair attached their are no morphs under any tab. I have Even checked the show hidden box, still no morphs.

    Thanks,
    Mj

  • JaderailJaderail Posts: 0
    edited January 2013

    Not a clue what is happening, this example was a fresh boot of genesis with the hair then autofit to it. Works for me. So I'm not sure why it's not for you. I'm not sure what could cause this for you.

    Post edited by Jaderail on
  • FixmypcmikeFixmypcmike Posts: 12,358
    edited December 1969

    Are you looking at the Neck bone on the hair for the morphs?

  • snowsnow77snowsnow77 Posts: 44
    edited December 1969

    Under the scene tab, I select the glamour hair, then move down to the neck bone in hair. Still no Morphs

Sign In or Register to comment.
Rocket Fuel