Gen X Does not work with latest dazstudio 4.5 Update

Zev0Zev0 Posts: 3,588
edited December 1969 in The Commons

Jeez. Would have been nice to know before hand. Says plugin is out of date. Now I can't do anything until a Gen X update for 4.5

Comments

  • adamr001adamr001 Posts: 0
    edited December 1969

    Zev0 said:
    Jeez. Would have been nice to know before hand. Says plugin is out of date. Now I can't do anything until a Gen X update for 4.5

    Says right in the announcement....

    What you need to know about this build:
    1. Many, many issues and workflow improvements have been addressed since we released 4.0.3. Too many to list here. Please see the DAZ Issue Tracker and the DAZ Studio 4.5 Change Log for details (this will be included in the download of the product).
    2. Files saved from this version of DAZ Studio are not backward compatible with older versions, including version 4.0.x.
    3. Plugins that run in version 4.0 will not run in version 4.5.
    4. When installing the plugins that come with DAZ Studio, you may see warning dialogs indicating there was a problem with installation. These warnings do not affect installation, but we are addressing the warnings in a later build.
    5. Not all features of FBX are supported on import, so characters from other 3D applications imported in FBX format may or may not come through with all their components.
    6. All presets are saved in lightweight DUF format and scripted presets (DSA files) have been deprecated. DSA presets will still save and load, but the new preset format should be used in their place.

  • Zev0Zev0 Posts: 3,588
    edited December 1969

    Aye. I thought I had 4.3 but it was 4.0.3 etc. I'll just install a previous version on my other rig so long until this is sorted out.

Sign In or Register to comment.
Rocket Fuel