Congratulations! You are a March Madness BONUS BUYER!

Enjoy 10% OFF* ALL PURCHASES STOREWIDE or enjoy 30% OFF items with a SKU number lower than 16000 & 30% OFF items from Runtime DNA.

Offer valid for intended recipient only
* 10% discount DOES apply to Gift Cards and Memberships. **Items must be in cart simultaneously for discount to apply.
[ collapse ]

Content Management System

AlxBlyAlxBly Posts: 0

Hi everyone,

Today I finally installed DAZ 4.5 x64 on my 64 bit Windows 7 PC. I just noticed that I can't seem to find the Content Management System running in the background.

It is installed, and I have the "Start..." and "Stop..." console apps in my start menu. But no-matter what I do, I can't get the Content Management System to appear in my running applications list.

I am at a loss as to why this is happening, so if anyone has heard of this before, I would appreciate a nudge in the right direction.

Thank you!


  • SzarkSzark Posts: 9,989
    edited December 1969

    Have you tried using the "Show Processes from all users" at the bottom of the page of the Task Manager window, also it should show under Services too.

  • mjc1016mjc1016 Posts: 14,741
    edited December 1969

    There's good chance that McAfee is blocking it...try whitelisting it in McAfee. (How do I know you are running McAfee...simple mcagent is running.)

  • AlxBlyAlxBly Posts: 0
    edited December 1969

    Thanks for your replies Szark & mjc1016!

    I had a feeling it might be McAfee or something, but then I tried "Show processes from all users" button on the bottom of Task Manager, and Content Management Service was there and running.

    Thank you very much!

  • jestmartjestmart Posts: 2,806
    edited December 1969

    CMS is a service, try that tab.

  • SzarkSzark Posts: 9,989
    edited December 1969

    jestmart said:
    CMS is a service, try that tab.
    It is under both
  • MKeyesMKeyes Posts: 453
    edited December 1969

    I've commented on another thread about the exact same problem.

    I CANNOT get the CMS running, my Smart Content is empty and remains that way. I've tried all THREE fixes, and neither works.

    Start, programs, Daz Studio, CMS - restart.... Doesn't work!

    Task Manager, Services, Daz Studio, Content Management Service... restart.... Doesn't work!

    Content Library Tab... tine box menu... Content DB maintence... reset DB... Re-import DB... Doesn't work.

    I'm using Avast Anti Virus... if that's the problem, where and how to I fix it?

    1037 x 920 - 181K
  • AlxBlyAlxBly Posts: 0
    edited December 1969

    Hi Mercedesk,

    I think you should try to eliminate Avast by shutting it down, and then restarting the CMS, and then installing something.

    I assume you've made sure that it's not hiding behind the "Show processes for all users" like it was for me, and more than likely if you have an empty smart contents tab, then the CMS really isn't running.

    When I was trying to eliminate my anti-virus, McAfee Security Center, I disabled it and then restarted the CMS, and checked to see if it was running.

    All the best,

  • Paula SandersPaula Sanders Posts: 294
    edited December 1969

    I use Avast with windows 7 64-bit and have never had a problem with the content management system. My guess is that is not your problem.

Sign In or Register to comment.