DSON for Poser - Whats YOUR verdict ?

2

Comments

  • LycanthropeXLycanthropeX Posts: 2,199
    edited December 1969

    I did that, and no, they don't seem to

  • RogerbeeRogerbee Posts: 3,567
    edited December 1969

    Post up some screenshots and lets see what you've got. Let's see your library and your parameters. Press ctrl and prt sc both together, open a new file in Photoshop and hit paste, crop and save what you need.

    CHEERS!

  • LycanthropeXLycanthropeX Posts: 2,199
    edited December 1969

    Ok, I just reinstalled Poser Pro 2012, Reinstalled the latest Service release, Reinstalled DSON, Reinstalled M5, still no joy, same results as before

  • RogerbeeRogerbee Posts: 3,567
    edited December 1969

    We really need to see that library, and what are your installation paths? Let's see everything and maybe we can get to the bottom of this.

    CHEERS!

  • LycanthropeXLycanthropeX Posts: 2,199
    edited December 2012

    Screen Shots

    there are 168 files in the M5 folder

    Data.jpg
    1270 x 545 - 96K
    Base.jpg
    1270 x 919 - 125K
    M5.jpg
    1270 x 919 - 125K
    M5-Heroic.jpg
    1270 x 919 - 126K
    Post edited by LycanthropeX on
  • Richard HaseltineRichard Haseltine Posts: 19,316
    edited December 1969

    What's in 3D Content\Content? Is that selected as a Poser library folder as well as the 3D Content folder?

  • nobody1954nobody1954 Posts: 695
    edited December 1969

    I think I benefit from a newer, less cluttered computer than most. Plus I've been using PC's for over 17 years. It works fairly well, considering getting Genesis into Poser was considered impossible. Could be better, but I think I caught a glimpse of a Beta version of a newer DSON importer in the wings. Presumably better things are coming. Wish content providers would update to DSON. Yes I can do it myself. But if everyone was going to use DAZ Studio, we wouldn't need DSON, would we? Please don't take that as a slap at anyone. Just frustrated, and don't have time to learn another 3D software.

  • ArtiniArtini Posts: 1,286
    edited December 1969

    In Poser Pro 2012 SR 3.1 Genesis dialed up to 1 for Michael 5 morph looks like on the image below.

    GenesisM5scrdump04.jpg
    1595 x 1163 - 356K
  • LycanthropeXLycanthropeX Posts: 2,199
    edited December 2012

    What's in 3D Content\Content? Is that selected as a Poser library folder as well as the 3D Content folder?

    lol i didn't even know that was there till you mentioned it, it looks to have been created by mistake by some of the auto-installers, i do not have it set as a Poser runtime, All that is in it are Gareee's Glow Moon and a couple of Ken's SRBMs, all the files there also apear in my main runtime, as near as I can tell Content/Content could be safely deleted

    Taking a closer look it seams the Content/Content folder was created by mistakenly installing DS files to my Poser runtime

    Post edited by LycanthropeX on
  • AprilYSHAprilYSH Posts: 674
    edited December 1969

    I had a problem a while back that Julie and Justin wouldn't load but all other genesis character morphs did. I restarted poser a few times before they would load. Not sure why... but they load fine every time now. :)

    LX, except for Base and Michael 5 folders, temporarily move the working folders folders out of the
    data/DAZ 3D/Genesis/Base/Morphs/DAZ 3D/
    Move them to
    data/DAZ 3D/Temp/
    restart poser* and then reload genesis, then see if poser decides to load M5 then.
    If so (and I hope so), put the other folders back, restart poser then reload genesis... see if M5 still loads.
    * restarting poser is important, maybe even rebooting your puter if this isn't enough

  • LycanthropeXLycanthropeX Posts: 2,199
    edited December 1969

    April I could give you a big hug and kiss, that did the trick!!!!! never would have considered that one

    oddly enough all the other morphs continue to work just fine as well even though they are in a temp folder

  • AprilYSHAprilYSH Posts: 674
    edited December 1969

    glad it worked! :)

    oddly enough all the other morphs continue to work just fine as well even though they are in a temp folder

    that's weird! :gulp: lol wonder where the importer is really loading them from ... if there are any updates and you need to over-write those, you'd need to know it did it properly. :down:

  • LycanthropeXLycanthropeX Posts: 2,199
    edited December 1969

    yeah i can't figure it out either. It loads all Genesis morphs just fine even though they were moved to a temp folder, but now it loads M5 morphs as well

    this makes as much sense as most of my experiences with DSON and Genesis though lol

  • KrewKrew Posts: 25
    edited December 1969

    I have the same problem as LX, except it's the Young Teens who won't load. I tried your solution April but it isn't working for me. This is sooo frustrating :down:

  • LycanthropeXLycanthropeX Posts: 2,199
    edited December 1969

    Krew said:
    I have the same problem as LX, except it's the Young Teens who won't load. I tried your solution April but it isn't working for me. This is sooo frustrating :down:

    damn, was really hoping that would work for you too

  • AprilYSHAprilYSH Posts: 674
    edited December 2012

    Ok I looked in my dson importer log txt file (in Poser top menu, do: Scripts > DSON Support > Importer Preferences > Log File - Show )

    I noticed it writes out to a path, find a line that says:
    "DSON Write Path: D:/PoserContent/!Main/Runtime/DSON/auto_adapted"

    See what path it writes to for you.

    I went to that path and saw in the content_files subfolder it creates multiple Genesis.cr2 !!! :gulp: So you might want to do a search under that folder (including all subfolders) for Genesis.cr2 and delete them all and force the poser dson importer to write a whole new one...

    Also delete any .pmd files (binary morph collection files) it might have left behind in that path under the data\DAZ 3D\Genesis\Base subfolder

    If this works, we need a feature request for DSON Importer to purge cache maybe...

    edit to add: also check out the actual cache folder as shown by Poser top menu, do: Scripts > DSON Support > Importer Preferences - Cache Folder
    see what's under there... mine was clean.

    Post edited by AprilYSH on
  • KrewKrew Posts: 25
    edited December 2012

    April, thanks for the suggestion. I did that and it still didn't work. There were two genesis.cr2 files in the path shown by my DSON importer log file. I deleted those, then I went to the cache folder and deleted those also. Still doesn't work. This is driving me crazy. lol.

    Edited to add: I deleted the .pmd files also

    Post edited by Krew on
  • LycanthropeXLycanthropeX Posts: 2,199
    edited December 2012

    wow my log file generates huge lists of "Could not find source property for formula: Genesis:....."

    Post edited by LycanthropeX on
  • KrewKrew Posts: 25
    edited December 1969

    Mine too

  • KrewKrew Posts: 25
    edited December 2012

    Wait! It worked! THANK YOU APRIL! You are now my hero :-)

    I went back and just checked everything in the cache file and the content_files subfolder and I had missed one base character cr2. I just deleted everything in those folders and now it works. I restored all the other morphs/files etc into the right place and everything seems to be working now. :-)

    Thank you LycanthropeX and April for all of your help today :-)

    Post edited by Krew on
  • LycanthropeXLycanthropeX Posts: 2,199
    edited December 1969

    yaaaayyyyyy
    thank you April, you are the best

  • AprilYSHAprilYSH Posts: 674
    edited December 1969

    yay! glad it works :D will have to submit that "search and destroy ALL dson temporary files" feature request lol

  • ps1borgps1borg Posts: 9,822
    edited December 1969

    If files in the auto-adapted folder are moved or deleted saved scenes won't load :down:

  • AprilYSHAprilYSH Posts: 674
    edited December 1969

    uh oh whoops! lol! hopefully only the incomplete genesis fail to load and can be replaced easily!

  • ps1borgps1borg Posts: 9,822
    edited December 1969

    Hate posting negative stuff. Can only confirm that all the issues raised - and some that haven't been like pwnd geometry, are real and reproducible, and that the issues only get worse as I try to build a scene. Between October 24 and December 27 I had 22 separate goes at producing a final render with DSON imported items, to no avail. If there is another DSN importer version in the works that would be much appreciated. My (lamentable) 2c.

  • AprilYSHAprilYSH Posts: 674
    edited December 1969

    hey, with so many attempts over that time period, your feedback couldn't be dismissed as "negative" - rather, that's a fair effort! :) though it would ultimately only be of use to you if you reported the bugs where the developers could see it, at https://bugs.daz3d.com/ ... (you need to create an account there if you haven't already, it's not tied to the rest of the daz website account)

    Yes, they are continuing bug fixing as far as I know :) bearing in mind that apart from my short lived julie&justin; non-loading issue, I've had pretty good results personally, so I haven't been paying attention to when a new public release might be forthcoming or what it might include.

    Anyway, I forgot to answer the OP: I like genesis and genesis items, but I prefer poser to render in... lol so I have to be nice to the DSON Importer! Lucky it's been nice to me :lol:

  • KrewKrew Posts: 25
    edited December 1969

    April, please check your PM.

    Thanks :-)

  • LycanthropeXLycanthropeX Posts: 2,199
    edited December 1969

    Now is there some trick to getting Genesis clothing to work in Poser? All my Genesis clothing only seems to work on the default body shape. Morph Genesis in any way shape or form and the clothing at best doesn't fit very well and has massive poke through issues, at worst it bends off in all sorts of funky directions. I feel like I am stuck doing NVIATWAS renders, or painting clothing in post work. Oddly enough most Hair files for Genesis work ok, but so far I have not had any luck with any conforming clothing items for Genesis. I have tried clothing with DSON support and clothing that I exported from Studio, both seem to work equally as well.

  • KrewKrew Posts: 25
    edited December 1969

    Probably a dumb question but did you select the clothing, set it to "Body" and do... scripts->DSON Support->Transfer Active Morphs ?

  • LycanthropeXLycanthropeX Posts: 2,199
    edited December 1969

    nope, didn't know I had to. Just tried it and it helps some, still not perfect. Still a lot of poke through

Sign In or Register to comment.
Rocket Fuel