Victoria 4.2 missing

riouxrriouxr Posts: 0
edited December 1969 in New Users


Going crazy here. I bought Victoria 4.2, V4 Ethic faces and V4 Morphs++. Installed everything. Victoria's no where to be found. I go in the content library and search for Victoria and I get nothing. I tried on both the Mac and the PC. NOTHING! Either there's something wrong with both installers or I'm double stupid.

On the PC I get this:

C:\Program Files (x86)\DAZ\Studio\content\People\Victoria 4 (This is the default path from the installer) with inside

Puppeteer Presets

On the Mac I have this:

/Users/riouxr/Documents/DAZ 3D/Studio3/content/People/Victoria 4/ with the same subfolders as the PC and there's tons of stuff in them. Default path too.

So I know it installed something. I also installed a set of hair that I bought and this works perfectly.

Victoria and your morphs and your ethic morphs, where are you? I called Daz tech support but nobody called back. They're probably having their xmas party. Well, I don't have time for parties. I need to deliver a polynesian character before dec 30.

I uninstalled and reinstalled everything from scratch on both computers.

Please anybody help me.




  • slimgrey814slimgrey814 Posts: 0
    edited December 1969

    Haha...I just had the same problem.

    Apparently, the 4.2 stuff wont work with Genesis unless you buy the Generation X plugin...

    I am pretty new to this, so I dont have many answers for you, but thats what I was told.

    I just requested a refund, which I will likely use towards Victoria 5, but Im not sure yet.

    Hope that helps. Someone else may be able to provide more answers.

  • riouxrriouxr Posts: 0
    edited December 1969

    You got to be kidding! They never explain this anywhere before or after you buy it! Did you say refund?

  • ChoholeChohole Posts: 27,738
    edited December 2012

    V4.2 is a standalone figure, so if you have pruchased V4.2 as well as morph packs then she will work, once installed.

    I will see if I can find someone who can guide you through the installation.

    BTW edited to add, did you look for V4.2 in Poser formats.

    Post edited by Chohole on
  • frank0314frank0314 Posts: 10,629
    edited December 2012

    If you installed V4 into My Library then it can be found at Poser Format/My Library/Figures/DAZ People

    Post edited by frank0314 on
  • slimgrey814slimgrey814 Posts: 0
    edited December 1969

    riouxr said:
    You got to be kidding! They never explain this anywhere before or after you buy it! Did you say refund?

    Here is a install guide...

    You could try that.

    And yes....I read that you can get a refund for a purchase within 30 days. In my case, I just purchased it this morning.

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    Victoria 4.2 is a Generation 4 figure, and is a completely different figure to Genesis. The rigging is completely different, as is the geometry, and it has been around for several years before Genesis was thought of.

    V4 is installed into a Poser runtime folder, and there is one in the My Library folder by default. Morphs++ MUST be installed into the same runtime as the Base V4 figure.

    You seem to have installed the V4 base into the Program files area, which you must NOT do on Vista or Win7, as this is a protected area. You should install it to the default My Library folder in Documents

    C:\Program Files (x86)\DAZ\Studio\content\People\Victoria 4 (This is the default path from the installer)

    When looking for V4, you would go to the Content Library pane, Poser Formats > My Library > Fugures > DAZ People, and you can load it from there.

  • slimgrey814slimgrey814 Posts: 0
    edited December 1969

    Thanks alot Jimmy.

    I was actually able to find Victoria where you said, but its not nearly as user friendly as Genesis, so Ill still try to get a refund.

  • riouxrriouxr Posts: 0
    edited December 1969

    Ok, I reinstalled everything into C:\Users\riouxr\Documents\DAZ 3D\Studio\My Library\People

    I can see Victoria now in C:\Users\riouxr\Documents\DAZ 3D\Studio\My Library\People but in the content manager under My Library/people/Victoria 4 I only have Materials, poses and puppeteer Presets. I don't have the Victoria character herself.

    On the Mac I did install in my library but on the mac you have Studio and Studio3. Anyway in Daz I have the same issue as on the PC. Still no Victoria.

    Now how is anyone supposed to know that you can't install the stuff in the default path from the installer!?!?

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    Genesis is the new toy we all have now. It can be a man, woman, child, Ogre, Gorilla, and a whole lot more besides.

    The other really good thing about Genesis for people who use V4, M4, K4 etc, the clothing for these models can be made to fit Genesis using the Autofit plugin, and most clothing made for Genesis will fit any of the morphs of Genesis from the biggest to the smallest.

  • riouxrriouxr Posts: 0
    edited December 2012

    Ok, found her! She was hiding in Poser Format. Still not working on the Mac but it's ok for now. At least I can work now.

    Ok, next problem. I have Victoria on screen, I have all the morphs. Yippi. Oups, don't have the ethnic morphs. Any idea?

    By the way I really appreciate all the help I get from you guys. It's nice to see a community that support its members :-)

    Post edited by riouxr on
  • riouxrriouxr Posts: 0
    edited December 1969

    @ JimmyC Yeah Genesis is cool but I need to make a Polynesian woman and the ethnic morphs requires Victoria 4. I looked at the pre-made Polynesians on the web site but they don't really look like Polynesians. That's why I want to try on my own. If I can make the ethnic morphs working.

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    You should NEVER install to a sub-folder of My Library, the installer already knows where to put everything. The path that you give the installer should end with My Library, and NOT My Library/People.

    When you install V4 into the correct folder, you are asked to initialise V4, make sure that you do that, and also install the Morphs++ in the same way, My Library only.

    Once you have installed everything to the right place, you should find the Ethnic faces in Poser Formats > My Library > Pose > DAZ's Victoria 4 > Morph Injections, there is a folder below that called V4 Elite Ethnic Faces too.

  • riouxrriouxr Posts: 0
    edited December 1969

    @ JimmyC well the installer is wrong because it was telling me by default to install it in C:\Program Files (x86)\DAZ\Studio\content\

    Anyway. It works now.

    Ok so I can see all the ethnic stuff just where you told me. The morphs were added to the shaping tab and now I'm in business. To all, happy holidays!

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    The installer should remember the last place that you installed content to, and get it right next time, that was the old path before Vista or Win 7 (XP). My Library is the new name for the Content folder (as was), and everything now goes into Documents by default. Win 7 does not like you to put anything but applications in the Program Files folder, and I believe that the Mac has a similar setup.

    I am very glad you got it all sorted out, and have a Happy Holiday yourself.

  • I had problems getting DIM install Victoria 4.2 so I just downloaded the files manually and installed now they show up. Tried uninstalling and reinstalling via DIM but I think Studio is not talking with DIM.

  • jestmartjestmart Posts: 3,410

    DIM and Studio have never talked to one another.  You need to open Preference in DIM and set the install path a libary Studio knows about or add DIM's default install path as a library in Studio.

Sign In or Register to comment.