Congratulations! You are a March Madness BONUS BUYER!

Enjoy 10% OFF* ALL PURCHASES STOREWIDE or enjoy 30% OFF items with a SKU number lower than 16000 & 30% OFF items from Runtime DNA.

Offer valid for intended recipient only
* 10% discount DOES apply to Gift Cards and Memberships. **Items must be in cart simultaneously for discount to apply.
[ collapse ]

Daz 4.5 unistall problem

I'm having trouble uninstalling Daz3d on my laptop. It's an older Gateway ML6720 and it has really bogged down since installing the newest Daz 3d version. I've tried to uninstall it by using the add/remove programs process, and Daz3d 4.5 doesn't show up. When I try to unistall by manually engaging the unistall file in the Daz folders, I get an error msg that says the file is not an executable Win32 file. I've even tried to reinstall the program seeing that it runs an uninstall for previous versions, but doesn't work either as I get an unknown error. Any suggestions?

Gateway ML6720 running Windows 7 with an Intel Pentium Dual CPU T2310 @ 1.46 GHz 1.47Ghz, 1.0GB RAM, 32 Bit OS

Comments

  • Richard HaseltineRichard Haseltine Posts: 32,667
    edited December 1969

    It sounds as if the uninstaller is corrupt. It is C:\Program Files\DAZ 3D\DAZStudio4\Uninstallers\Remove-DAZStudio4_Win64.exe - find that and delete it (you will need admin rights to do that), then reinstall DS and you should be able to uninstall it. Of course the sluggish performance and corrupt uninstaller may be a sign of disc trouble brewing.

  • edited December 1969

    Thanks for the advice. It worked well.

Sign In or Register to comment.