DAZ Studio 4.5.1.6 is now available

1456810

Comments

  • Serene NightSerene Night Posts: 5,439
    edited December 1969

    I'm having trouble with lights in this version... All is well until I save the file. Then, after I reopen it, the lights aren't working properly. I use DIY lights. It seems to change my lights somehow. I'm not really an expert to tell you how, but, I didn't have this issue with previous version.

  • StratDragonStratDragon Posts: 1,749
    edited December 1969

    Is it possible to create an installer that lets you opt out of the content manager?
    is it possible to create an installer that does not use "Cancel" as a means to complete the installation process, it's confusing and illogical?

  • mjc1016mjc1016 Posts: 7,222
    edited December 1969

    Is it possible to create an installer that lets you opt out of the content manager?
    is it possible to create an installer that does not use "Cancel" as a means to complete the installation process, it's confusing and illogical?

    Use something other than BitRock...it's limitations in the installer building package/scripts.

    I'm not sure that there are enough options in the current version to do that. Maybe it can be done by making the 'no changes' actually check and compare versions and force the installer to skip it entirely if the versions match?

  • DaremoK3DaremoK3 Posts: 386
    edited December 1969

    I have been holding off on downloading this version, and the Genesis Essentials Starter Bundle (says not needed if have 0.114), because I have been satisfied with version 4.5.0.114 so far.

    Question:

    Can anyone confirm what I just read in this post here: http://www.daz3d.com/forums/discussion/381/P750/#185313 that if I reset my DS downloads the Genesis Essentials Starter Bundle will include the Genesis gens added to the base by default now?

  • Eddie's GalleryEddie's Gallery Posts: 24
    edited December 1969

    Having problems with the download of daz studio 4.5 pro, when installing - "There has been an error, Error Running c:\program files\DAZ 3D\DAZStudio4/dzcoreutil.exe - dvs64 : child killed: unknown signal" and I can't install! What's going on?

  • ChoholeChohole Posts: 19,378
    edited December 1969

    A couple of solutions in this thread http://www.daz3d.com/forums/discussion/7905/#103702

  • Mari-AnneMari-Anne Posts: 279
    edited December 1969

    DaremoK3 said:
    I have been holding off on downloading this version, and the Genesis Essentials Starter Bundle (says not needed if have 0.114), because I have been satisfied with version 4.5.0.114 so far.

    Question:

    Can anyone confirm what I just read in this post here: http://www.daz3d.com/forums/discussion/381/P750/#185313 that if I reset my DS downloads the Genesis Essentials Starter Bundle will include the Genesis gens added to the base by default now?

    See the following post by Gedd in the same post you are referencing above - it doesn't sound as though the gens are included:

    I loaded the 1.9 version of the Starter Essentials and there was no Anatomy section. I’m wondering if people who have the Anatomy had it on their system prior and it didn’t get wiped out during uninstall/reinstall?

    I didn’t actually see any difference between 1.6 and 1.9 but I didn’t do a file-by-file comparison, just glanced through what was installed in 1.6 and then in 1.9 when I installed over top of 1.6.

    My install was on a totally new install over a new rebuild from OS up.

  • DaremoK3DaremoK3 Posts: 386
    edited December 1969

    Thank you, Mari-Anne.

  • Eddie's GalleryEddie's Gallery Posts: 24
    edited December 1969

    That's weird, I find that despite my HP Workstation xw6400 being 64-bit, the 64-bit of daz doesn't work, yet the 32-bit works like a charm, no probs at all - What's going on with the daz 64 bit version?

    Still similar error to the one I posted earlier even with trying everything that was included in here, can you sort the 64 bit installer for DAZ 4.5 pro please?

  • mjc1016mjc1016 Posts: 7,222
    edited December 1969

    weavo said:
    That's weird, I find that despite my HP Workstation xw6400 being 64-bit, the 64-bit of daz doesn't work, yet the 32-bit works like a charm, no probs at all - What's going on with the daz 64 bit version?

    Still similar error to the one I posted earlier even with trying everything that was included in here, can you sort the 64 bit installer for DAZ 4.5 pro please?

    What OS?

  • Eddie's GalleryEddie's Gallery Posts: 24
    edited December 1969

    It's Windows 7 Ultimate

  • icprncssicprncss Posts: 3,444
    edited December 1969

    It's been a while since I updated DS. Last install was one of the last DS4. There was a separate installer for installed content. The latest DS4.5 doesn't have an installer for installed content but does have one for Genesis Starter Essentials. Does the Genesis Starter Essentials installer replace the Installed Content Installer?

  • BWSmanBWSman Posts: 0
    edited December 1969

    Yes it does (or rather it's likely been renamed Genesis Starter Essentials).

  • mjc1016mjc1016 Posts: 7,222
    edited December 1969

    icprncss said:
    Does the Genesis Starter Essentials installer replace the Installed Content Installer?

    Yes...someone in marketing obviously was busy.

  • edited December 2012

    Hi. Two weeks ago I wrote about 2 "problems" I had with DS 4.5: a generic icon on some files and duplicated icons.

    I've deleted/uninstalled all products related with D|S and D|S itself, and reinstalled them. With some products, generic icon was changed for the product icon. Good. But for other products, no; these are:

    daz studio formats
    my library
    aniBlocks
    all what is inside (on both 2 folders, all items on every subfolder)
    light presets
    ds defaults
    all what is inside (3 items to me)
    scripts
    all what is inside (4 items on "utilities" folder plus other 4 items on "movescripts" subfolder)
    shaker presets
    ds defaults
    only "dz default" (the other ones have a red ball with different shading)

    Could anyone check if on his/her D|S he/she sees the same that I see?

    About the duplicated icons: I think that probably they aren't duplicated, but icons for 2 items with same name but different extension (.dsf and .duf, for example). On one of them there is a word on them (you can refer to the second image I posted o the other message, page 14 on this thread, to see what I want to say). So my questions are:

    -Is there any way to see only an icon (or only a file format)?.
    -If not, seeing an icon for each file extension is the correct way to work with D|S?
    -What do you prefer, applying a .duf file or any other file (.dsb, .dsa, ...)?

    Thanks in advance. Sergio.

    Post edited by snieto2001_ca505f191e on
  • BWSmanBWSman Posts: 0
    edited December 1969

    The duplicate icons are likely caused by duplicate files with different file extensions ). You can either delete the .dsf file or rename it to .bak.

  • edited December 1969

    Hi BWSman. So, like I (finally) though, there are duplicates files, and for that reason there are duplicated icons. OK.

    Then, I suppose that there are 2 file extensions because not all people will be using D|S 4.5, and for that people .duf files would be useless, right?

    For all, like me, that use D|S4.5, which one is the best bet, use .dsf files or use .duf files? In order to delete/rename the other ones.

    Sergio.

  • kyoto kidkyoto kid Posts: 15,733
    edited December 1969

    ...and what about content with the Legacy installers if you still use 3.1 as well because some things will not work in 4.5 (like LDP2 and Nerd3D's plugins)?

  • BWSmanBWSman Posts: 0
    edited December 1969

    alu000 said:
    Hi BWSman. So, like I (finally) though, there are duplicates files, and for that reason there are duplicated icons. OK.

    Then, I suppose that there are 2 file extensions because not all people will be using D|S 4.5, and for that people .duf files would be useless, right?

    For all, like me, that use D|S4.5, which one is the best bet, use .dsf files or use .duf files? In order to delete/rename the other ones.

    Sergio.

    If you are using 4.5 only; you can delete/rename the .dsf files and use the duf format.

  • AlfininAlfinin Posts: 0
    edited December 1969

    Sorry my english...

    I don´t post on the forum frequently and only last night I saw it has a new update. I use the version 4.5.0.114, so if I understood right everything will work normally without changes. And no need to re-download nothing neither "The Genesis Essentials Starter Bundle", correct? I really hate all these frequent updates. Always corrects a problem and causes others.

    I have no major problems with the 4.5.0.114 version, but as I said to a friend, it's always good to have the latest version .... but I read the posts and saw that many people had or are having problems .... And now I don´t know if I update or not.

    One or two people have said that the auto-fit is not working right ... Anyone else had this problem or depend on luck? Icons be repeated is quite annoying and confusing too.

    I thought I'd risk it and install here in my desktop [win32 ] to test, and if all goes well, I install on my laptop which is win64 and where I use Daz more for obvious reasons till I be able to buy a better pc.
    But honestly I am still in doubt, although some people didn´t have any problems ....

  • mjc1016mjc1016 Posts: 7,222
    edited December 1969

    Alfinin said:
    Sorry my english...

    I don´t post on the forum frequently and only last night I saw it has a new update. I use the version 4.5.0.114, so if I understood right everything will work normally without changes. And no need to re-download nothing neither "The Genesis Essentials Starter Bundle", correct? I really hate all these frequent updates. Always corrects a problem and causes others.

    I have no major problems with the 4.5.0.114 version, but as I said to a friend, it's always good to have the latest version .... but I read the posts and saw that many people had or are having problems .... And now I don´t know if I update or not.

    One or two people have said that the auto-fit is not working right ... Anyone else had this problem or depend on luck? Icons be repeated is quite annoying and confusing too.

    I thought I'd risk it and install here in my desktop [win32 ] to test, and if all goes well, I install on my laptop which is win64 and where I use Daz more for obvious reasons till I be able to buy a better pc.
    But honestly I am still in doubt, although some people didn´t have any problems ....

    Duplicated icons/content is generally because of NOT uninstalling/install the correct version of the Starter pack.

    And Auto-fit, in general, works BETTER in 4.5.1.6 (it preserves morphs on transferred items)

  • AlfininAlfinin Posts: 0
    edited December 1969

    Thanks mjc1016,
    I think I´ll take the risk and install this new version. (tonight or tomorrow)
    But the auto-fit in 4.5.0.114 already preserves the morphs. ;)
    I hope I don´t have problems during the instalation or after installed the new one.. lol
    *crossing fingers*

  • AlfininAlfinin Posts: 0
    edited December 2012

    Hi!
    Me again!
    I just want to say that I re-downloaded all, but I decided install only DAZ Studio.
    I didn´t install 3D Photoshop Bridge, the GoZ Bridge, Decimator and the Genesis Starter Essentials, since It´s not necessary, right?
    I unistalled my previous daz version before I do anything.
    The install process was normal, without errors.
    Aparently everything is working just as it normally worked in my previous version, except that the content tab is faster. I didn´t render any big scene right now..just making quick tests.
    The autofit is working fine, again, as it always worked on my previous version.
    So..so far...everything is ok.

    Edited: Except the CMS that is not working....%-P

    Post edited by Alfinin on
  • mjc1016mjc1016 Posts: 7,222
    edited December 1969

    Alfinin said:

    Edited: Except the CMS that is not working....%-P

    Unfortunately there isn't a separate installer for the CMS...so you'll need to reinstall.

    What you will need to do is to manually run the uninstaller for the CMS (it will be in the CMS's program folder, in a folder called 'Uninstallers'). Then re-run the DS installer.

    The reason, it's Windows fault...Windows has always had a problem uninstalling items that are running in the background, while they are running. The CMS runs as a service from Windows start up...so...(this is the same reason that so much malware is so damn hard to get rid of).

    You could, alternately, kill the CMS service before running the DS installer...but with a 'broken' CMS it's better to manually run the uninstaller.

  • AlfininAlfinin Posts: 0
    edited December 2012

    Thank you, I´ll try that.
    I decided to install the GOZ and photoshop bridge, but now everytime I click to go back to Daz...a new daz starts. =( I only want to save morphs made in zbrush ( my attempts to to try fix clothes deformation) and a new daz starts and a msg appears asking if i want to save as a obj...=/

    Edited: never mind. =) I reinstalled everything again ( i just not installed the Genesis Essentials Starter ) and GOZ is working again normally. Yeah...=)

    The only thing I couldn't fix was the CMS. Is a big problem? I tried start manually, but no luck with this one.

    Post edited by Alfinin on
  • mjc1016mjc1016 Posts: 7,222
    edited December 1969

    Try this...find the ContentManagementServer.ini file (it's in the CMS program folder) and open it in Notepad...then look for the line "Port=xxxxxx". There will be two of them...one has a semi-colon in front of it. Remove that semi-colon and put in front of the other line. Save the file and try to restart the CMS, manually.

  • AlfininAlfinin Posts: 0
    edited December 2012

    Hi mjc1016!

    I removed the " ; " and putted on the other line, but didn't work. =/
    When i was using version 4.0, the CMS never worked... not even when i tried to start manually.
    After the first update to 4.5 it worked but i always had to start manually.
    Now it's not working again. *shrug*
    It's really bad if its not working?

    Thank you for your help anyway. ;)

    Post edited by Alfinin on
  • mjc1016mjc1016 Posts: 7,222
    edited December 1969

    Alfinin said:
    Hi mjc1016!

    I removed the " ; " and putted on the other line, but didn't work. =/
    When i was using version 4.0, the CMS never worked... not even when i tried to start manually.
    After the first update to 4.5 it worked but i always had to start manually.
    Now it's not working again. *shrug*
    It's really bad if its not working?

    Thank you for your help anyway. ;)

    The switching of ports was somewhat of a longshot...it can start if something is using the port it uses.

    It can be a problem...but not a show stopping one. Mainly if you aren't creating content for distribution or if you aren't using categories/Smart Content, then you can leave it be. But, supposedly, it will be a key component of the upcoming (don't hold your breath waiting for it) Download/update manager, so, you may at some time want to figure out why it isn't working.

    As to why it's not working...the two most common reasons (and this isn't just for DS, those are the reasons for the database software that DS is using, so the problem is much wider in scope than just DS) are AV/security programs interfering and something blocking/using the port...

  • phloogphloog Posts: 4
    edited December 1969

    Yeah, this upgrade basically rendered Daz and the content I bought for it completely unusable on my system.

    Way to hose the paying customers.

    Not only does 4.5 open with errors, and not allow me to access any of my content, but it wiped out my 4.0 install in the process...you would THINK if it was going to access the same folders it would actually UPGRADE, but apparently the best solution is to completely corrupt the user's install.

  • FixmypcmikeFixmypcmike Posts: 11,622
    edited December 1969

    Did you install Genesis Starter Essentials?

Sign In or Register to comment.
Rocket Fuel