genesis not fiting renders

ShaggeShagge Posts: 29
edited May 2012 in New Users

I picked up the Gen 4 Iconic Shapes for Genesis, Genesis Generation X, Genesis Generation X (Upgrade from Gen4) package.
Knowing my luck i did not need all three but my issue is most of the morphing the V4 materials onto genesis seems to work on most things others I have the issues like this and I'm not sure how to fix it.

Does anyone know how to fix this?
I do have V4 model but I would like to use some of the features of the V5 model.


Image removed by a moderator till resized...please see this thread for info: http://www.daz3d.com/forums/discussion/123/#849

Post edited by Fixmypcmike on

Comments

  • KhoryKhory Posts: 2,538
    edited December 1969

    If the question is using V4 textures on V5/genesis then go to surfaces, click the very top level so that all surfaces are selected and then change to the V4 UV. Sorry if that isn't what your asking about. I may have been confused.

  • ShaggeShagge Posts: 29
    edited December 1969

    I will give that a try thanks for the help.

  • Scott LivingstonScott Livingston Posts: 4,100
    edited May 2012

    I saw the image in the original post before it was removed, and I think the question was about autofitting clothes (shoes, to be specific). Shoes don't work too well with Autofit...it's a known issue. You might try using Poke-Away (which I think is supposed to be $1 in the store, although it's showing up as $10 right now), or manually hiding or shrinking the feet (you can do this in the Parameters tab if you select each foot). I don't have too much experience with this myself--hopefully someone else will be along who can give you a more thorough response.


    Edited to add: you may know this already, but if you purchased something you don't need (the Gen4 upgrade, I'm guessing), then you should be able to get a refund if you contact customer support.

    Post edited by Scott Livingston on
  • ShaggeShagge Posts: 29
    edited December 1969

    Darn i don't have the option to change the v4 uv it just gives me default uv.


    Hiding the toes worked lol but the shoes look funny as heck so i'll get the new shoe pack for v5 later.

Sign In or Register to comment.
Rocket Fuel