Wandering Node Problem? Or What?

KickAir 8PKickAir 8P Posts: 1,843
edited December 1969 in Daz Studio Discussion

In DSPro 4.5, this is the GhostAgent harness with the thighs separated a bit to show the problem -- nothing else has been done to it. The same problem is happening on the Unimesh version. A few minutes ago I redownloaded and reinstalled, then loaded this into a fresh empty scene, and it's still happening.

I don't even know what to call this, never mind how to fix it -- help?

Comments

  • PaulSWPaulSW Posts: 0
    edited December 1969

    interesting. For me this looks like some vertices are either in the wrong group or have a weight map painting issue. You have this issue in Daz Studio below 4.5 as well?

  • KickAir 8PKickAir 8P Posts: 1,843
    edited December 1969

    PaulSW said:
    interesting. For me this looks like some vertices are either in the wrong group or have a weight map painting issue. You have this issue in Daz Studio below 4.5 as well?

    Don't know -- 4.5 is what I have installed, and this is the first time I've used the harness. But it can't be the first time anybody's used it, can it? Is this happening to anybody else with the GhostAgent and/or the Unimesh fits harness?

    I'd file a bug report, but I don't know what to report! Or is this something I've got set wrong in DSPro 4.5? Not sure how, I haven't changed anything since I installed it (on Windows7 if that matters). Anybody know?

  • adamr001adamr001 Posts: 0
    edited December 1969

    Loading this up as well to see if it does this to me... though by the screen shots I agree it's probably a grouping / ordering issue. Wouldn't be weight mapping on an item for M4 unless you converted it.

  • adamr001adamr001 Posts: 0
    edited December 1969

    Yup, I see the same thing. Definitely report it. Just call it a "mesh" issue if nothing else.

  • KickAir 8PKickAir 8P Posts: 1,843
    edited December 1969

    adamr001 said:
    Loading this up as well to see if it does this to me... though by the screen shots I agree it's probably a grouping / ordering issue. Wouldn't be weight mapping on an item for M4 unless you converted it.
    I intended to convert it to Genesis, but this is happening on the original M4/H4 and UnimeshFits versions -- both of them. (And the problem persists when AutoFitted to Genesis or using DSPro's weight-mapping convert'n'transfer procedure, but that's not surprising.)


    Yup, I see the same thing. Definitely report it. Just call it a "mesh" issue if nothing else.

    Will do -- what version of DS are you using?

    Before I report this more info would be helpful -- anyone who can try the GhostAgent harness and/or its UnimeshFits harness in previous versions of DAZStudio or Poser and post what happens here, I'd appreciate it.

  • adamr001adamr001 Posts: 0
    edited December 1969

    It does NOT have the problem in 3.1.2.32 but does in every version of DS4 I have access to.

  • KickAir 8PKickAir 8P Posts: 1,843
    edited December 1969

    adamr001 said:
    It does NOT have the problem in 3.1.2.32 but does in every version of DS4 I have access to.

    Thanks! Okay, reported: Bug# 0046983. Anybody who has additional info please add it to the bug report!

  • KickAir 8PKickAir 8P Posts: 1,843
    edited December 1969

    adamr001 said:
    It does NOT have the problem in 3.1.2.32 but does in every version of DS4 I have access to.

    Thanks! Okay, reported: Bug# 0046983. Anybody who has additional info please add it to the bug report!

    From the bug report: "(0099598) jdarling (developer) 2012-06-26 16:42

    Looking at the content, it turns out that the grouping wasn't correct on some of those polygons, which is causing the issue.

    I'm not entirely clear on why exactly, but this used to work in earlier versions (and in Poser, I assume) even though there were problems in the content. We did change the way we are loading Poser content, which is now pointing out this content issue that has always been there."


    Anybody know the currently-best way to contact powerage so I can ask for a fix-update?

Sign In or Register to comment.
Rocket Fuel