Legacy, DSON core, Poser companion files - which one?

jakibluejakiblue Posts: 2,021
edited December 1969 in The Commons

And again, I"m losing my brain.

Legacy, DSON Core, Poser companion - omg which one??

I ONLY use DS 4.5 Pro.

I don't use Poser and I don't use lower versions of DS.

Is it the Legacy files I need? Or the DSON core ones?

aaaaaaaaaaaargh.

Comments

  • mjc1016mjc1016 Posts: 7,759
    edited December 1969

    Legacy = DS 4.0.

    Poser Companion = Poser

    So, that leaves...DSON Core...

    You know, they are doing this on purpose...just so when the 'manager' comes out we will all be ready to download it so fast the servers will melt.

  • jakibluejakiblue Posts: 2,021
    edited December 1969

    ok so, DSON are the ones I need for 4.5.

    Man, that's confusing. LOL. I thought the DSON ones were for Poser users cos it's the DSON program for them to get genesis into poser!

    and I agree - that download manager is just going to put the servers into meltdown. Heh.

  • SzarkSzark Posts: 8,782
    edited December 1969

    Yes DSON for 4.5 and just for good measure http://www.daz3d.com/forums/discussion/11141/

Sign In or Register to comment.
Rocket Fuel