EZ Skin 2

sheedee3Dsheedee3D Posts: 115
edited December 1969 in New Users

Please, how can i solve this issue?...

I installed EZ Skin 2 into Poser Pro 2012...when i try to run the script this message pops up saying that the script cant run on my Poser version...

final conclusion meaning there is no way i can use this script with my Poser version?...do i have to install another build version?...

sounds kinda ridiculous to me that this script doesnt run on all Poser versions!...


So every body that has my version build of Poser simply put cant use the script....?


thanks for viewing.

Comments

  • JaderailJaderail Posts: 0
    edited December 1969

    Poser Scripting changes every new build. Many older products only run in the version of Poser they were written for. That is hard on all users.

  • MedzinMedzin Posts: 294
    edited December 1969

    sheedee3D said:
    Please, how can i solve this issue?...

    I installed EZ Skin 2 into Poser Pro 2012...when i try to run the script this message pops up saying that the script cant run on my Poser version...


    So every body that has my version build of Poser simply put cant use the script....?

    The features that the script needs weren't implemented in the earlier builds, simple as that.
    Smith Micro has Service Releases (SR's) from time to time to address certain problems and implementations.
    If you don't want to have an uptodate version of Poser you don't have to install them, but it limits functionality.
    I had SR 3 installed, but with the release of DSON fron DAZ, I had to install SR 3.1 or not use new feature.

    The author of EZskin has a forum devoted to his products, maybe you can post your question there.

    http://www.snarlygribbly.org/3d/forum/

  • islandgurl31islandgurl31 Posts: 0
    edited December 1969

    You need to update your poser version to 3 or 3.1 and EZSkin 2 as that is what I had to do to get it to work. Hope this helps some :-).

Sign In or Register to comment.
Rocket Fuel