can you use V4/M4 with Daz 4?

ToobisToobis Posts: 175
edited December 1969 in The Commons

I mean with all the M4/V4 stuff also? or is it only limited to daz 3.

Comments

  • wancowwancow Posts: 2,708
    edited December 1969

    short answer: yes. You can use V4, M4, V3, M3, V2, M2, V1, M1 in DAZ Studio 1, 2, 3, 4 and 4.5

  • mjc1016mjc1016 Posts: 7,821
    edited December 1969

    Basically, if it is an OBJ based, geometry mesh that is rigged in the Poser 'style', it is still usable...and in any version of DS, so far.

    If it is a Triax (DAZ's format) weight mapped figure...it's usable in DS 4.0 and up.

    If it's a Poser 9/2012 weight map format...it's not usable.

    The first covers the vast majority of items/figures out there (for Poser/DS).

  • ToobisToobis Posts: 175
    edited December 1969

    this is the same with the environments, buildings, props etc yes?

  • Herald of FireHerald of Fire Posts: 3,384
    edited December 1969

    Yes, the majority of your models should function perfectly fine in Daz Studio 4.5 aside from the few exceptions pointed out by Wancow.

  • FirstBastionFirstBastion Posts: 2,408
    edited December 1969

    I have my DAZStudio directories are pointed to my Poser runtimes and almost everything loads as far as props and figures. Now depending on the Materials used, some surface texturing and tweaking might be required to improve the quality of a render.

  • ToobisToobis Posts: 175
    edited December 1969

    K thanks all.

  • MorpheonMorpheon Posts: 655
    edited December 1969

    I've found a few items that don't like DS4, but they're older items (4+ years) and usually freebies -- anything I've bought from the DAZ store still works fine. I'm using M4 and V4 far more than I use Genesis, and I've yet to find something for them that doesn't work in DS4.

  • SpottedKittySpottedKitty Posts: 3,419
    edited December 1969

    The only major problems with version compatibility are the other way round — Genesis stuff and anything supplied in the new D|S4 file formats will not work in D|S3 or earlier.

    Note that some things are limited to D|S3, some plugins have updated versions which you'll need to redownload and install, and some plugins were, unfortunately, never updated to D|S4. (Isn't there a list somewhere of plugin update status?)

Sign In or Register to comment.
Rocket Fuel