Problem with Troll for genesis.

BlitzManBlitzMan Posts: 50
edited December 1969 in Daz Studio Discussion

I can't get any troll materials to apply to the model. When I try to apply the "Troll_default" from the "actors,wardrobe & props" tab I get the message "No importer for the file format could be found." When i try to apply the same material from the content library tab i get the brief message "Importing Troll_Default.mc6" but it does nothing.

Comments

  • mjc1016mjc1016 Posts: 7,812
    edited December 1969

    Are you using Studio or Poser?

    And that doesn't really sound like a file name for the Genesis Troll, but rather one for the old stand-alone troll.

  • Richard HaseltineRichard Haseltine Posts: 19,914
    edited December 1969

    Are you using the version with Poser companion files? You wouldn't usually use those in DS, but if you look at the file in the Content Library does it have a scroll icon at top-left of the thumbnail?

  • BlitzManBlitzMan Posts: 50
    edited December 1969

    The product is "Troll for Genesis" Just purchased it. I'm using Daz studio pro.

    No "scrolls" that i can see. Her is a pic. I may have accidently installed the files for poser, but I did install the core of the product for Daz. I started a ticket on it too.

    Troll_pic_1.png
    1920 x 1080 - 613K
  • BlitzManBlitzMan Posts: 50
    edited December 1969

    I should note that i've not upgraded to 4.5. If that is relevant to the issue.

  • adaceyadacey Posts: 0
    edited December 1969

    BlitzMan said:
    I should note that i've not upgraded to 4.5. If that is relevant to the issue.

    Sounds like maybe you downloaded the 4.5 files instead of the 4.x ones then, or installed both. There should be 6 files for download DSON, Poser and Legacy each for Mac and PC. Obviously, don't download the files for Poser, you won't need them, but if you're using 4.x still then don't install the DSON files either, that format was only added in 4.5 and the unsupported format error makes me think that maybe you're loading something that's not compatible.

    That said, I'd highly recommend upgrading the 4.5 unless there's some specific add-on that's not compatible, I've found that 4.5 has been way more stable than 4.x ever was for me.

  • BlitzManBlitzMan Posts: 50
    edited December 1969

    Ok you were right. I had not installed the legacy assuming it was for older models and not genesis. It now works, but now i have mutliple versions of the same prop or material. How would i get rid of the incorrect ones? I'm still quite new to Daz i'll admit.

  • BlitzManBlitzMan Posts: 50
    edited December 1969

    If i upgrade to 4.5, it sounds like i'll have to load all my scenes in and resave them in the new format? That will be interestng with 60+ scenes to resave. I assume my saved material presets will still work ok right? I've got a considerable amount of scenes built up using 4.x. Does the 4.5 upgrade auto un-install 4.x?

  • mjc1016mjc1016 Posts: 7,812
    edited December 1969

    BlitzMan said:
    If i upgrade to 4.5, it sounds like i'll have to load all my scenes in and resave them in the new format?

    Probably. But it shouldn't be a problem to go one by one, as you need to.

    [quote author="BlitzMan" date="1353899074"That will be interestng with 60+ scenes to resave. I assume my saved material presets will still work ok right?

    They should. I didn't notice anything that changed that would affect the materials.

    [quote author="BlitzMan" date="1353899074"I've got a considerable amount of scenes built up using 4.x. Does the 4.5 upgrade auto un-install 4.x?

    It's supposed to, but depending on system configuration, version Windows and so on...it may not.

Sign In or Register to comment.
Rocket Fuel