HELP! GenX is NOT loading all of V4's morphs!!

wancowwancow Posts: 2,708
edited December 1969 in The Commons

Okay, I have a problem. I'm trying to transfer a Victoria 4 character to Genesis.

The problem is this: I load V4 into GenX, then I load the Morphs++, and then I load the character.

I transfer the character, and I notice the character's more than prominent nose is NOT even close to as big as it should be.

Well, after a lot of trial and error, I"m finding out that a LOT of V4 Morphs are NOT loading into GenX!

How do I solve this?


  • wancowwancow Posts: 2,708
    edited December 1969

    So, I'm trying to load each morph this figure uses individually...

    And they are NOT all loading. Some are, some are not.

    FaceRound and FaceSquare do NOT load into GenX

    FaceFull and FaceMidDepth DO...

    It is driving me NUTZ

  • CyonixCyonix Posts: 0
    edited December 1969

    Think I've got a solution for you :)

    Load your figure into GenX, then right click on any morph and go to Show in List -> All Controlled Morphs (I also posted a screenshot below)

    I tried changing that to "No Controlled Morphs" and the FaceRound and FaceSquare morphs didn't show, but they DID when I changed it to "All Controlled Morphs".

    Hope that helps!

    472 x 664 - 179K
  • wancowwancow Posts: 2,708
    edited November 2012

    I'll try this

    Post edited by wancow on
  • wancowwancow Posts: 2,708
    edited December 1969

    THAT was the problem!!!!! OMG thank you SO MUCH!

  • wancowwancow Posts: 2,708
    edited December 1969

    Amazing Amazing Amazing! Thank you so very, very VERY much!

Sign In or Register to comment.
Rocket Fuel