DAZ Studio 4.5 on Ubuntu Problems

bob.hosternbob.hostern Posts: 0
edited November 2012 in Daz Studio Discussion

Does anybody know how they got the plugin "dzcolladax" to work on DAZ Studio 4.5 that was ported to Ubuntu on WINE?
Thanks for any help.
:-)

Post edited by Chohole on

Comments

  • ChoholeChohole Posts: 19,789
    edited December 1969

    Poll removed. Please note item #19 of the DAZ 3D forum TOS

  • mjc1016mjc1016 Posts: 7,744
    edited December 1969

    What version of WINE? Ubuntu?

  • bob.hosternbob.hostern Posts: 0
    edited December 1969

    WINE v.1.5.17
    Ubuntu Studio 12.10

  • mjc1016mjc1016 Posts: 7,744
    edited December 1969

    I haven't had much success with 1.5.17.

    You may want to undo any dll overrides you may have set for DS....

    I get a crash every time I go to render. I was thinking it was something specific to the build for Slackware, but I rebuilt the package myself and still had problems. Maybe Kendall will spot this one...

    But after rebuilding the package, I started getting random plugin errors. I've had the most success with 1.5.12...it runs DS the most stable for me. Also, running it with winecfg setting the version for DS to Windows Vista is more stable than Win7 or 8.

  • Kendall SearsKendall Sears Posts: 1,885
    edited December 1969

    Wha... somebody call for me? :-)

    There was a change made in wine 1.5.13 that has caused a few (cough... understatement... cough) problems with Windows programs that use OpenGL directly. The wine folks are trying to fix/add the mess that is the DIB layer. I would recommend that the average user hang back with the 1.4 releases, as the last truly stable 1.5 version for DS/Carrara/Poser is 1.5.3. The 1.5 branch is subject to rapid change and regressions are common, so unless you are at a level where you can work out what is a Wine issue vs a Windows issue vs an Application issue, then the 1.4 is the best bet.

    Anything after 1.5.3 *WILL* cause spurious crashes in 3Delight and with the versions beyond .12 getting a full successful render is an anomaly not an expectation. To get any use out of post .12 there are a number of wine registry settings that must be used to turn off specific "new features" and these settings have adverse effects of other parts of both Wine and DS. If one does decide to use newer than .12, I'd suggest that one get real cozy with RIB files and external rendering, or use Reality coupled with Lux in Linux Mode.

    Kendall

  • bob.hosternbob.hostern Posts: 0
    edited December 1969

    Weird....I've never had a problem rendering.....Only problem I've had is not being able to export to .dae files.....This gets stranger and stranger...

  • Kendall SearsKendall Sears Posts: 1,885
    edited December 1969

    Weird....I've never had a problem rendering.....Only problem I've had is not being able to export to .dae files.....This gets stranger and stranger...

    I've pulled .17 from my machines due to the problems, however, I just successfully export a collada from DS4.5.1.6 and load it into carrara 8.5 using Wine 1.5.3. I'll see about loading a .17 and trying it if I can find a moment.

    Kendall

Sign In or Register to comment.
Rocket Fuel