Known Forum Issues Curently Being Worked On and Old Forum Link

2456720

Comments

  • FixmypcmikeFixmypcmike Posts: 12,358
    edited December 1969

    de3an said:
    It would appear that some users are successfully receiving email notifications for new posts in the threads to which they are subscribed.


    I am not receiving notifications for my subscribed threads. Is this a widespread problem that will be fixed soon, or do I need to request individual help to fix it for my account?


    Thanks,

    It's a known problem, but still a mystery why some people are and some aren't.

  • Fire AngelFire Angel Posts: 162
    edited May 2012

    Frank0314 said:
    No, there is no way to log into the archived forum.

    Then it needs to allow anyone viewing to see images! That's just silly, you can see the text but no images. If it would respect whether or not you're logged in it would be a lot more useful. The whole point of many of the threads is the images. I know there's a manual method but really it's daft that you can't view them properly.

    Post edited by Fire Angel on
  • de3ande3an Posts: 531
    edited May 2012

    de3an said:
    It would appear that some users are successfully receiving email notifications for new posts in the threads to which they are subscribed.


    I am not receiving notifications for my subscribed threads. Is this a widespread problem that will be fixed soon, or do I need to request individual help to fix it for my account?


    Thanks,

    It's a known problem, but still a mystery why some people are and some aren't.

    Mike,

    Last year I was experiencing the same issue on the old forum. Steve Kondris assisted me in solving the problem, which I understand was also affecting others. The problem turned out to be improperly configured reverse DNS settings on the DAZ server.


    Here is the text of the email that Steve sent to me. Perhaps this is the same problem:


    From: SKondris
    To: de3an
    Posted: 12 Dec 2011 14:26
    Subject: Re: forum emails...


    Hi Dean,


    Here's the response I got on what fixed the forum mailings:


    Quote:
    I misread the mail logs.. there were 30 or so email attempts, but each time, the message was rejected. The mail logs did not state a purpose of why it was rejected, but I discovered that the messages were bouncing to the root users mail queue.. Searching through that mail spool I read the contents of the bounced messages and discovered the reason why the cox mail servers are bouncing messages from forums: The new forum virtual server did not have reverse dns setup... So, I've put a support ticket in to have that added... this should resolve the problem.

    Post edited by de3an on
  • DestinysGardenDestinysGarden Posts: 1,163
    edited December 1969

    Just chiming that I agree with wanting to have breadcrumbs on the bottom of the page too, and also to have notify me via email when someone posts in this thread being set to UNCHECKED by default.
    Thanks for keeping us updated Ann.

  • Satira CapriccioSatira Capriccio Posts: 522
    edited December 1969

    Sooo ... there are 34 pages already for this topic. Until you actually open the topic, then there are only 3.

    Same thing is happening with other topics where the page counts is wrong in the list or even in the topic itself.

  • WandWWandW Posts: 1,347
    edited May 2012

    Frank0314 said:
    No, there is no way to log into the archived forum.

    That is truly unfortunate for two other reasons besides not being able to view images;

    --This means the PC Member's Forum archive is forever off limits; If I had known this I would have saved certain links and threads

    --Also, it means we have lost lost all of our PMs from the old site; if I had known this would be an issue, I would have backed them up.

    Very poor communications; I'm truly surprised, as DAZ' service has almost always exceeded my expectations in the past... :down:

    PS the smiley window doesn't work right either.

    Post edited by WandW on
  • T JaimanT Jaiman Posts: 540
    edited May 2012

    Fix wishlist part one:


    a) Enable more than single-space between paragraphs.

    b) Return thread to your post, after posting, instead of back to the top. (Especially useful for checking an edit, after others have posted).

    (Assuming you can still edit after another has posted - if not, my posts are going to be a lot less coherent. Yes, even less). Edit: Ah, you can edit after another has posted.
    .
    .
    But, for a WIP, this is looking pretty good already. Compliments to the code jockeys. (I'm only saying this, in the hope of hearing hilarious stories about them passing out from shock) :)

    Post edited by T Jaiman on
  • DaWaterRatDaWaterRat Posts: 1,641
    edited December 1969

    Sooo ... there are 34 pages already for this topic. Until you actually open the topic, then there are only 3.

    Same thing is happening with other topics where the page counts is wrong in the list or even in the topic itself.

    I've noticed that too using the New Posts search. The number of pages is actually the post count. Using the regular forums, the page numbers seem to be correct.

  • MurgatroydMurgatroyd Posts: 585
    edited December 1969

    Fix wishlist part one:

    1. Display threads in some rational order. "Most recently posted in" would be best, but any order at all would be better than the current situation.
    2. Get rid of the ----ing relative post times. I want to know what time the most recent post was, not how many minutes before the last page refresh it was.

  • RAMWolffRAMWolff Posts: 5,585
    edited May 2012

    hemi426 said:
    Frank0314 said:
    No, there is no way to log into the archived forum.

    Okay, would it be possible to configure the old forum so that it would show the pictures instead of displaying an URL?

    I would totally love that too. If there is a tutorial thread with lots of images it's really a pita to constantly have to change the old picture url to the new one to access it. I mean they are already on the DAZ servers so what's the big deal with this not being able to see them inline?? Makes no sense to me. Poser Pros allowed for images in line when it was archived! WAAAAAAAAAAAAH~ :ohh:

    Post edited by RAMWolff on
  • FixmypcmikeFixmypcmike Posts: 12,358
    edited December 1969

    RAMWolff said:
    hemi426 said:
    Frank0314 said:
    No, there is no way to log into the archived forum.

    Okay, would it be possible to configure the old forum so that it would show the pictures instead of displaying an URL?

    I would totally love that too. If there is a tutorial thread with lots of images it's really a pita to constantly have to change the old picture url to the new one to access it. I mean they are already on the DAZ servers so what's the big deal with this not being able to see them inline?? Makes no sense to me. Poser Pros allowed for images in line when it was archived! WAAAAAAAAAAAAH~ :ohh:

    The problem is that until we can login there are no filters.

  • WandWWandW Posts: 1,347
    edited May 2012

    ]Poser Pros allowed for images in line when it was archived! WAAAAAAAAAAAAH~ :ohh:

    Hey-the Poser Pros archive is gone too! :ahhh:

    Post edited by WandW on
  • SilverhurstSilverhurst Posts: 182
    edited December 1969

    There is only a straight forum search located at the bottom of the page. No option to search by author.


    As to having the "Notify Me" box checked, if you don't want it checked, you can go to:


    Your Control Panel > Email Settings


    Uncheck "Enable email notifications by default when you post messages".

  • Alisa Uh-LisaAlisa Uh-Lisa Posts: 1,248
    edited December 1969

    I don't see this anywhere - when you get a post notification, for those of us who ARE getting them, when you click the link, it takes you to the beginning of the thread, NOT to the first post since the last time you were in the thread....

  • DAZ_ann0314DAZ_ann0314 Posts: 1,546
    edited December 1969

    Just so you know keep listing any issues you come across or wishes...I'm not ignoring them, I am logging them all so I can send off a list of issues and suggestions :)


    Thanks everyone for both helping point out problems you are experiencing, possible solutions, as well as offering your suggestions! We greatly appreciate it!


    On the question of the old forums, the issue is as stated because no one can log in. In the future we hope that will change but first they will be working on the current store and forum issues before going back to the archive. I am sorry for any inconvenience on that topic. :(

  • de3ande3an Posts: 531
    edited December 1969

    UPDATE: Being worked on now it seems so you can post an image in a thread but sizing is completely broken atm so it will not resize your images if they are large which could make for some wide threads. All images in the thread will display the size of the largest image posted as it is not resizing atm so for now maybe attempt to post a 600x600 version with a link to larger version


    Can I assume that the plan is to eventually allow the uploading of 2000x2000 pixel images as is stated in the "FAQ for the new DAZ 3D Forums", and when the bugs are worked out, the forum will resize the image and allow you to click on it for the larger size, just like in the old forum?


    Before you set into stone the 600x600 maximum pixel image size for the reduced image, you might want to consider just restricting the width to 600 pixels, since a taller image doesn’t disrupt the readability of the thread and would allow for a more attractive display of "portrait" formatted images. Otherwise, a portrait oriented image would need to be reduced to much less than 600 pixels wide to keep the height under 600.

  • SilverhurstSilverhurst Posts: 182
    edited December 1969

    The new forums are logging me out after about 15 minutes of inactivity, just like the account section of the store does. That is fine there, but is quite annoying having to constantly re-login all the time, so you might want to add that to your list.

  • indigozindigoz Posts: 4
    edited December 1969

    When I attempt to search the old forums, I get an error - just a page full of code.

    Thank you

    J

  • DAZ_ann0314DAZ_ann0314 Posts: 1,546
    edited December 1969

    de3an said:
    UPDATE: Being worked on now it seems so you can post an image in a thread but sizing is completely broken atm so it will not resize your images if they are large which could make for some wide threads. All images in the thread will display the size of the largest image posted as it is not resizing atm so for now maybe attempt to post a 600x600 version with a link to larger version


    Can I assume that the plan is to eventually allow the uploading of 2000x2000 pixel images as is stated in the "FAQ for the new DAZ 3D Forums", and when the bugs are worked out, the forum will resize the image and allow you to click on it for the larger size, just like in the old forum?


    Before you set into stone the 600x600 maximum pixel image size for the reduced image, you might want to consider just restricting the width to 600 pixels, since a taller image doesn’t disrupt the readability of the thread and would allow for a more attractive display of "portrait" formatted images. Otherwise, a portrait oriented image would need to be reduced to much less than 600 pixels wide to keep the height under 600.

    I believe that is the plan though I am not positive..but if it is in the FAQ then I'd say it's a fair bet it's what they are hoping for :)

    On the size, yeah 600 wide is the bigger restriction. Technically you can go up to 800 wide before it breaks anything but it like squishes the image right at the edge of the thread width then. Anyway yes you're correct. I update my post to reflect it is width :) I was trying to keep up with everyone and just wasn't thinking about it :)

  • T JaimanT Jaiman Posts: 540
    edited May 2012

    Really trivial maybe-bugs, if they haven't been posted before:


    Font size

    seems to break at the first single-space. Which makes it more tedious to shrink multiple paragraphs.


    But it can be exploited to give me a double-space. (At the cost of losing the option of normal sized text).


    .
    Unless I use a shrunken period, which kinda defeats my purpose.

    But not a blank line at the bottom.

    Post edited by T Jaiman on
  • SisterofDarknessSisterofDarkness Posts: 26
    edited December 1969

    i just noticed on the main page for new releases the

    MFD for Genesis Wonderland Expansion is $16.95

    but

    when i select PC items only it says for the same product $1.99

    so i put it in my cart but in the checkout it turned into $16.95 again :ohh:

    what is it now a PC item or not? :-/

    i'd like to buy it but i'm not getting it for $16.95 and then it turns out it should be just $1.99 :P

  • aldemps_65d152c25faldemps_65d152c25f Posts: 157
    edited May 2012

    I am having similar problems with pricing.
    Prices change (& items disappear) when I change the number of products shown on the page.

    If I view a platinum club item it may or may not be priced at $1.99.
    When looking at new releases with the default viewing settings, Aiden is the newest product - if I change it to 60 products viewed per page then there are atleast 6 products newer than Aidan - the total number of products also increases.


    Sorry, I should have posted this in the Store problems thread

    Post edited by aldemps_65d152c25f on
  • macleanmaclean Posts: 1,027
    edited December 1969

    Sooo ... there are 34 pages already for this topic. Until you actually open the topic, then there are only 3.

    Same thing is happening with other topics where the page counts is wrong in the list or even in the topic itself.

    I've noticed that too using the New Posts search. The number of pages is actually the post count. Using the regular forums, the page numbers seem to be correct.

    Ah, so that's the answer? I nearly went mad trying to get to the next page of threads because i thought there were 4 pages, or whatever, and I couldn't find any links.

    OK. Please enable the forum name for New Posts!! I always start in New Posts, but I ignore posts from forums I have no interest in. The way it is right now, I have no idea if I should look at posts or not.

    Where are our paragraphs when we post?? I use return, but get no spacing.

    Please don't inundate me with e-mail notifications!! We need a site-wide option to switch them off, or have it off by default.

    mac

  • Fire AngelFire Angel Posts: 162
    edited December 1969

    Can we get the email notifications under control please? I am getting dozens of notifications; basically the system emails me every time someone posts to a thread I am subscribed to, whether or not I visited since the last email; that needs to stop.

  • Fire AngelFire Angel Posts: 162
    edited December 1969

    Oh, and why is the limit for image widths going to be set at 600 pixels when the new forums can handle 800 just fine? Surely there is no point in making the limit the same when the new system works fine with a higher one.

  • KickAir 8PKickAir 8P Posts: 1,843
    edited May 2012

    Can we get the email notifications under control please? I am getting dozens of notifications; basically the system emails me every time someone posts to a thread I am subscribed to, whether or not I visited since the last email; that needs to stop.

    I'm still not getting any notification emails from the new store except for the newsletters -- no forum notifications, no purchase notifications. (Yes I've checked my spam filter.)


    And I realize this is going to be pretty far down on the priority list, but the easiest way for me to check what was going on in the topics I'd posted to wasn't the emails, it was the egosearch. I forget what the button was because I had it set up in favorites, here's the link: http://forum.daz3d.com/search.php?search_id=egosearch -- I'd really like to have that function back. :-S

    Post edited by KickAir 8P on
  • DavidGBDavidGB Posts: 450
    edited December 1969

    There's only a General Freepozitory. Are we not having program specific freepozitories now, like the DAZ Studio Freepozitory?

  • HaslorHaslor Posts: 159
    edited May 2012

    Can we get the email notifications under control please? I am getting dozens of notifications; basically the system emails me every time someone posts to a thread I am subscribed to, whether or not I visited since the last email; that needs to stop.

    Fire Angel:
    -
    In Your Control Panel
    Under Email setting in you profile you can turn this off globally
    -
    Just uncheck “Enable email notifications by default when you post messages”
    -
    This will stop you from automatically subscribing to any thread you write in.
    -
    bob

    Post edited by Haslor on
  • riftwitchriftwitch Posts: 1,045
    edited December 1969

    Is the Members Only part of the forum not working yet? Whenever I select it from the link at the top of the page, I just get the following error, despite being logged in:

    The following errors were encountered
    You are not authorized to view this forum

    I wasn't sure if it was just me, or if that part of the forum isn't ready yet.

  • Fire AngelFire Angel Posts: 162
    edited May 2012

    Haslor said:
    Can we get the email notifications under control please? I am getting dozens of notifications; basically the system emails me every time someone posts to a thread I am subscribed to, whether or not I visited since the last email; that needs to stop.

    Fire Angel:
    -
    In Your Control Panel
    Under Email setting in you profile you can turn this off globally
    -
    Just uncheck “Enable email notifications by default when you post messages”
    -
    This will stop you from automatically subscribing to any thread you write in.
    -
    bob

    Thanks for that post; I know that method, but it doesn't solve the problem long term. I'd like to subscribe to a thread if I post in it usually, so that's fine; I just want it to email me once until I visit again, like a proper forum does. I posted about it so that DAZ know they have yet another bug in the new site they need to add to their fix-it list. Switching to this new engine can't be any fun for them, I know how much fun it isn't debugging code provided by other people.

    This makes me more determined than ever to write my own code when I open my own business site next year, especially for the forums.

    Post edited by Fire Angel on
Sign In or Register to comment.
Rocket Fuel