C8.5 render problem

Mosk the ScribeMosk the Scribe Posts: 300
edited December 1969 in Carrara Discussion

I'm trying to add a genesis head onto a cartoon figure. I've selected all of the unneeded Genesis vertices and selected Hide in the model room - at which point only the head remains when looking at the viewport in Carrara. When I render, however, the whole Genesis figure is still showing up.

I then selected the relevant shaders and set their alphas to 0 - but it doesn't make any difference - still shows up on render.

Set the face shader to alpha of 0 as well, and that too still shows up.

Any ideas how to troubleshoot this? (I've had this happen previously in C8.5 beta where hiding vertices in the Model room was not properly reflected in final renders.

Thanks

Comments

  • Mosk the ScribeMosk the Scribe Posts: 300
    edited December 1969

    Was able to work around this by creating a new shader with alpha of 0 and applied that to the trunk and limbs. Not sure why other methods didn't work.

  • ManStanManStan Posts: 0
    edited December 1969

    Unchecking "visible" just makes it invisible in the assembly room. This is great when working a big scene, but has no effect in on the rendering.

    Although setting the alpha to 0 on genesis textures worked fine for me.

  • Mosk the ScribeMosk the Scribe Posts: 300
    edited December 1969

    Hey ManleyStanley -
    I wasn't talking about just unchecking the visibility box in the Assemble Room. I mean I selected Actor (under genesis), and then went to the Model Room, selected most of the vertices (just leaving the head and neck alone), and then selected 'Hide Selected Vertices" under View or Edit I think. My understanding is that should stop those from being rendered. I'll double check that later by testing on simple vertex object.

Sign In or Register to comment.
Rocket Fuel