Daz Loyalty Rewards

As our thanks, please enjoy an EXTRA 00% OFF all your purchases through the end of 2016, INCLUDING NEW RELEASES!

(Discount excludes Gift Cards, applies at check-out.)

Genesis EyesClosed Pose Control be broken....

wancowwancow Posts: 2,708
edited December 1969 in Daz Studio Discussion

MIchael 5 Heroic, tested it on Default Genesis, V5, V4 and a slew of others... same deal...


This is what I get...


  • kitakoredazkitakoredaz Posts: 2,854
    edited November 2012

    no. it is not broken .:coolcheese:

    if the morph of each character has not morph to adjust the eye close pose,
    it must happen when you mix the character.

    so need to make MCM for each character, to adjust "Close eye shape" or maybe about many poze.

    if you hope your character more attractive when pozing.

    it is same as your generation X transferered morph or my transfered morph by transfer utility^^;

    then if you hope to adjust it,, by yourself,,this document must be useful.


    I do not know who write this tutorial,, but anyway thanks much.
    one point,, if you try it by hexagon,, you better to use hide option each shading zone.
    because around eye are many parts and need to behind the surface to clean cloze eyes.

    I first adjust eye shape, then adjust the eyelash.

    600 x 750 - 244K
    Post edited by kitakoredaz on
  • wancowwancow Posts: 2,708
    edited December 1969

    EyesClosed Pose Control on the DEFAULT GENESIS

    at the risk of repeating myself:


    600 x 600 - 75K
  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    kitakoredaz was only trying to help, English is not his first language!

    Mine seems to work OK, image below on the base Genesis using the Eyes Closed morph.

    770 x 674 - 122K
  • mjc1016mjc1016 Posts: 14,156
    edited December 1969

    Check and see what the default values for Eyelids top/bottom up and down are...you may have saved something that changed those. They will 'assist' the closed morph.

  • wancowwancow Posts: 2,708
    edited December 1969

    What I'm thinking is that I need to re-install Genesis... :(

    I've searched and searched for what I might have changed or installed that might cause this, but I'm finding nothing at all... The dial pulls the brow down, which it absolutely should not do. Something got messed up somehow.

  • kitakoredazkitakoredaz Posts: 2,854
    edited November 2012

    mm?! sorry,, you said,, MIchael 5 Heroic, tested it on Default Genesis, V5, V4 and a slew of others have applied to your figure,,,,
    and the picuture is not defautl genesis. so I can not understand it.

    but you applied it just on default genesis,, then your genesis can not close eye ,,yes,,it must be broken.

    you may never need my help,,:red:

    but,, if I were you,, load defautl genesis again,, then,
    after apply the poze controller "Eyes close" to full, select "genesis root" in scene tab,
    use option "show hidden properties". and check currently used,,in parameter tab.

    because,, if some hide morph value has been changed
    you can check them.usually .

    if I use close eyes about efault genesis, just two PHM parameter changed.
    so if other PHM or MCM has changed,, it cause the problem.

    anyway,, I hope,, you can remove the problem.

    and I think,, if other character MCM to adjust the "close eyes shape",, still work for defautl genesis?

    usually, it can not work,,,, if you reset the character morphs.

    but if the PHM have only refference with close eyes controller, or missing reffeernce,

    it must chage the genesis shape , when you use close eyse poze.
    even though you do not use the character morphs,,

    929 x 528 - 79K
    Post edited by kitakoredaz on
  • jeankejeanke Posts: 144
    edited December 1969

    Do you have BruteX by any chance?

    Because i had the same issue, and turns out to be BruteX.

    I disabled the eye morphs from this guy true the genX plugin.

    Hope this helps.

    Grtz Jean-Claude

  • wancowwancow Posts: 2,708
    edited November 2012

    Jeanke!! You solved it! THANK YOU!

    Post edited by wancow on
  • wancowwancow Posts: 2,708
    edited December 1969

    Okay, why I couldn't find the BruteX morphs that were messing me up.

    They only activate when I engage the Eye Closed Morph. As Janke said, they must be disabled. Which, I figured out, was the little chain icon on the morph. They are found only under the parameters tab, and only show up as "Currently Used" when you engage the Eyes Closed Morph.

  • jeankejeanke Posts: 144
    edited December 1969

    wancow said:
    Jeanke!! You solved it! THANK YOU!

    No Problem :).

    I disabled them in the 'morphs tab' of the 'GenX' plugin.

    Glad it's solved :cheese: .

    Grtz Jean-Claude

Sign In or Register to comment.
Rocket Fuel