Daz Loyalty Rewards

As our thanks, please enjoy an EXTRA 00% OFF all your purchases through the end of 2016, INCLUDING NEW RELEASES!

(Discount excludes Gift Cards, applies at check-out.)

How to stop Daz flashing at me

deeahr2169deeahr2169 Posts: 299
edited December 1969 in New Users

Yeah well not as risqué as it sounds. Whenever i hover my cursor over something it lights up like a christmas tree. I find this really annoying and know that this can be disabled but i cant recall how. Any info would be appreciated
Thank you

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    You need to go to the Tool Settings pane, Window > Tabs > Tool Settings, and change the Draw Style to Bounding Box Only. It sounds like it is set to Bounding Box & Surface.

  • deeahr2169deeahr2169 Posts: 299
    edited December 1969

    Thank you again, i remembered that as i followed your instructions but would never have got there alone.

  • EstroyerEstroyer Posts: 1,983
    edited December 1969

    This can be turned off?!
    Awesome, I was annoyed by it as well :D

  • 3dLux3dLux Posts: 893
    edited December 1969

    davidahr and JimmyC, thank you so much for this thread! It bugged me too :red:

Sign In or Register to comment.
Rocket Fuel