Uh... Legacy? DSON - Legacy - Poser?

MKeyesMKeyes Posts: 363
edited December 1969 in The Commons

What the heck?

Okay, I'll keep it simple. I've made a purchase of Hiro bundle, and a couple of characters... Uuhhh? Considering that I am using Daz Studio 4.5 - which am I to install?

Legacy?
DSON?
or Poser? - since I have Poser on my computer, I always install Poser as well... is this necessary? And what is Legacy?

Comments

  • BejaymacBejaymac Posts: 1,041
    edited December 1969

    Legacy = DS4.0 compatable
    DSON = DS4.5 & Poser 9 & Pro12 compatable
    Poser = Companion files for DSON to get them to work in P9 & Pro12

  • MKeyesMKeyes Posts: 363
    edited December 1969

    Bejaymac said:
    Legacy = DS4.0 compatable
    DSON = DS4.5 & Poser 9 & Pro12 compatable
    Poser = Companion files for DSON to get them to work in P9 & Pro12

    Gotcha! Thanks!

Sign In or Register to comment.
Rocket Fuel