pose deformity problems with Genesis in Poser 2012

ZafferdZafferd Posts: 0
edited November 2012 in Poser Discussion


I just started using Genesis with the DSON importer in Poser 2012 (Windows 64 bit). So far, I have been delighted with it and made my first figure yesterday. Then I saved the figure to the Poser library. Today when I added my figure from the library to a new scene there were problems. The arms are deformed where they join the shoulders (see attached pic, bottom).

I was experimenting with zeroing and reposing the figure at the time and can't be certain of the exact sequence of events. I tried various combinations of zeroing with the joint editor zero rotations button, saving the figure to the library, using the figure in a new scene, saving it posed, saving it zeroed, reposing after zeroing, not zeroing etc, and could not find a pattern as to when the problem would occur. It seems to be very intermittent.

Most surprising of all, after saving and reopening a file with a problem (deformed) figure in it, the problem would disappear and the figure would be normal. The second, top, pic shows the same file after saving and reopening.

Any information or ideas about this would be greatly appreciated. Thanks.


Post edited by Zafferd on


  • edited December 1969

    I think the problem starts to occur when a figure is loaded and does not go through the DSON import process. Normally it is triggered when loaded from a scene or from the library. There might be a condition where an item is not recognized as being a DSON item when you load from the library (maybe something like another plugin, saved with a non-DSON item attached or conformed or something else).
    I have not seen this problem, so you have to try to figure out what condition it is.
    You also should report this at the DAZ bug report system, so they might have a look at it as well

  • ZafferdZafferd Posts: 0
    edited December 1969

    Thanks WimvdB ,

    This scene has only DSON items in it, so I don't think that's it. I also tried saving it to a library folder in the Poser2012 runtime rather than a runtime in a different folder -- same problem. I also tried saving just the figure without hair or clothing to the library and had the same problem.

    The only "safe" way to save the figure that I have figured out so far is just to save and/or copy the PS3 file with the figure in it, though even this produced an error one time. I had extensively manipulated the figure by zeroing it, reposing it etc and when I saved the file the other figure (also DSON) came back with its neck exploded. Luckily, I had a backup of the original file.

    I am going to keep working with this figure in Poser for now because I really like it. Will try to avoid putting it in the library, posing and zeroing it repeatedly and anything else I think might "upset" Poser. If I can nail down exactly what causes the problem, I will send a bug report.


  • edited November 2012

    Do you have external binaries active?
    I did notice that in some cases the morphs could not be changed anymore.
    This was when I loaded a saved figure from the library, added some clothing, saved it back to the library. Then, when I loaded it again, I was unable to change any morphs and the Transfer Morph script did nothing (it started and finished immediately(.
    I then turned ON external binaries and never had the problem again

    Post edited by wimvdb_dc63ee9ce6 on
  • ZafferdZafferd Posts: 0
    edited December 1969

    Yep, had external binaries active. Thanks though.

  • KeryaKerya Posts: 7,493
    edited December 1969

    To me it looks like one of those PoserPro2012 joint loading hiccups.
    (other experiences with different figures
    http://www.renderosity.com/mod/forumpro/showthread.php?thread_id=2855532&page=1 )

  • ZafferdZafferd Posts: 0
    edited December 1969

    Thanks for the links Kerya.

Sign In or Register to comment.
Rocket Fuel