I can't get Daz 4.5 to run

BradinatorBradinator Posts: 0
edited December 1969 in Daz Studio Discussion

I can't get Daz 4.5 to run, I can install both the 64bit and 32bit on my computer but when I try to run them they don't start. When I open Windows Task Manager, with the processes tab selected, Windows Task Manager shows the Daz 4.5.exe running and using 38,700K worth of memory. Windows Task Manager only shows the program running for a second or two then it suddenly disappears. The program must be running at least at first, because it writes a new log file, but never actually opens.

--------------------------------------------------------------------------------------------------------------------------
PROGRAM LOG FILE
--------------------------------------------------------------------------------------------------------------------------

+++++++++++++++ DAZ Studio 4.5.1.6 starting +++++++++++++++++
Platform bits: 64
Qt Version: 4.8.1
Running on Windows 7, Build 7600, No Service Pack Installed
CPU String: GenuineIntel
Stepping ID = 5
Model = 14
Family = 6
Extended model = 1
CLFLUSH cache line size = 64
APIC Physical ID = 6
The following features are supported:
SSE3 New Instructions
MONITOR/MWAIT
CPL Qualified Debug Store
Thermal Monitor 2
x87 FPU On Chip
Virtual-8086 Mode Enhancement
Debugging Extensions
Page Size Extensions
Time Stamp Counter
RDMSR and WRMSR Support
Physical Address Extensions
Machine Check Exception
CMPXCHG8B Instruction
APIC On Chip
SYSENTER and SYSEXIT
Memory Type Range Registers
PTE Global Bit
Machine Check Architecture
Conditional Move/Compare Instruction
Page Attribute Table
Page Size Extension
CFLUSH Extension
Debug Store
Thermal Monitor and Clock Ctrl
MMX Technology
FXSAVE/FXRSTOR
SSE Extensions
SSE2 Extensions
Self Snoop
Hyper-threading Technology
Thermal Monitor
Pend. Brk. EN.
CPU Brand String: Intel(R) Core(TM) i7 CPU Q 740 @ 1.73GHz
Cache Line Size = 64
L2 Associativity = 6
Cache Size = 256
Total Physical Memory: 8124 Mb (8519028736)
Available Physical Memory: 5504 Mb (5771415552)
Total Virtual Memory: 8388607 Mb (8796092891136)
Available Virtual Memory: 8388399 Mb (8795874279424)
Current Memory Usage: 32%
Wed Nov 14 04:27:31 2012
Temp folder: C:/Users/Owner/AppData/Roaming/DAZ 3D/Studio4/temp
Total temp disk size: 595440 Mb, Available: 273964 Mb
Locale: en_US
No translator found.
Reading style definition C:/Program Files/DAZ 3D/DAZStudio4/resources/style/Highway.style
--------------------------------------------------------------------------------------------------------------------------

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,306
    edited December 1969

    Reading style definition C:/Program Files/DAZ 3D/DAZStudio4/resources/style/Highway.style

    Is that the last line that appears in the log file?

    The line I have after that is 'Creating managers', and DS goes on to load help files and content. You say DS4 is using 38,700 K in the TM, mine is using almost 10 times that when loaded, and ready to run.

    What size is the download file for the 64 bit version? Mine says '128 MB (135,144,414 bytes)' I am just wondering if you have a corrupted download file?

    Are you running as admin in Win 7? I have almost the same setup as you, with an i7 chip.

  • Richard HaseltineRichard Haseltine Posts: 19,865
    edited December 1969

    I had a failure to launch (in my case ana ctual crash) and the log file cut out at that point - I was told it was a CMS issue, and to try this:

    Stop the CMS (from the Start menu>All programmes>DAZ 3D\DAZ Content Management Service
    Go to the folder you selected as the location for the database
    Delete ContentDB.ind
    Start the CMS
    Launch DS.

  • BradinatorBradinator Posts: 0
    edited December 1969


    Is that the last line that appears in the log file?
    Yes.


    What size is the download file for the 64 bit version? Mine says '128 MB (135,144,414 bytes)' I am just wondering if you have a corrupted download file?

    My 64 bit ver. download file also is 128 MB.


    Are you running as admin in Win 7? I have almost the same setup as you, with an i7 chip.

    Yes.

  • BradinatorBradinator Posts: 0
    edited November 2012


    Stop the CMS (from the Start menu>All programmes>DAZ 3D\DAZ Content Management Service
    Go to the folder you selected as the location for the database
    Delete ContentDB.ind
    Start the CMS
    Launch DS.

    Thank you for the suggestion. I tried it, just today, but Daz 4.5 still won't open.

    Post edited by Bradinator on
  • BejaymacBejaymac Posts: 1,042
    edited December 1969

    Try turning off the CMS and see if DS4 will start without it.

Sign In or Register to comment.
Rocket Fuel