Daz Cyclorama +4.5

vitachickvitachick Posts: 79

Use the cycloplanes quite alot. But seems 4.5 can't find any of my Daz Environment texture items..Not compatible?

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,246
    edited December 1969

    Where are you looking?

    I have MPCycForest2_QS.CR2 in Poser Formats > Studio 3 > Figures > Environment, and the corresponding textures are in the Pose Folder, in a folder called 'MAT MPCyc'.

    Is that what you mean? It looks pretty good in DS 4.5, I may start using it again myself :)

  • vitachickvitachick Posts: 79
    edited November 2012

    i HAVE NP WITH DAZ3.. .IT'S 4.5 i HAVE THE PROBLEM WITH....

    Even using the earch engine comes up blank..

    You have 4.5 and it works?

    Post edited by vitachick on
  • JimmyC_2009JimmyC_2009 Posts: 8,246
    edited December 1969

    I was talking about using it in 4.5.1.6. :) I haven't used DS3 for a long time.

    Do you have the content folder for DS3 listed as a DAZ Studio formats folder in Preferences, and as a Poser Format as well?

  • vitachickvitachick Posts: 79
    edited December 1969

    yes. search engine does not find anything....I can manually look but shouldnt be this annoying

  • JimmyC_2009JimmyC_2009 Posts: 8,246
    edited December 1969

    Is it installed to your DS3 content area? Where is it installed exactly?

    Do you have the DS3 content folders listed as DAZ Studio Formats and Poser Formats in Edit > Preferences?

  • vitachickvitachick Posts: 79
    edited December 1969

    E:\Program Files\DAZ 3D\content

  • JimmyC_2009JimmyC_2009 Posts: 8,246
    edited December 1969

    What OS are you using? If it is Win 7 or Vista, your content should NOT be stored in the Program Files area.

    Do you have the DS3 content folders listed as DAZ Studio Formats and Poser Formats in Edit > Preferences?


    This is the most important part anyway.

  • vitachickvitachick Posts: 79
    edited November 2012

    Win XP32 bit and other comp is Win7 64 bit. Been the same for years np.. Only now with 4.5.


    Ok Win7 comp where should the content folder be? I have Daz3 and Daz4 on two sep drives trying to avoid
    a problem.

    Post edited by vitachick on
  • vitachickvitachick Posts: 79
    edited December 1969

    Fixed the problem with 4.5....I reinstalled all my Cyc to a partitioned drive. Now all shows up.. Just cud not
    get it to work with Daz3 content at all....

    Thanks all for your help!

Sign In or Register to comment.
Rocket Fuel