Viewing "Close Ups" of Products?

IceScribeIceScribe Posts: 0
edited December 1969 in New Users

I can't see better details in the little slideshow window that pops up for a product here on DAZ. In the previous DAZ webstore, the images expanded but now they are tinier than the promo. I am using Windows 9. Is this something I can fix? I tried using the brower zoom but that's not always useful. Am I missing some viewing technique for the products?

I hate to be rude and refer to other sites, but other sites will expand the picture to screen-size or larger with normal browser zoom setting so I don't think it's my browser, but I could be mistaken.

Comments

  • ChoholeChohole Posts: 19,924
    edited November 2012

    Not sure how you have your browser set up, but if I click on the promo image in the store I see an image that is larger than the store promo

    I presume you meant to say you are using Windows 8.

    Post edited by Chohole on
  • IceScribeIceScribe Posts: 0
    edited December 1969

    I am using Windows 9. It just is whatever it set itself to be, one of those autoupdates from Windows 8 a couple of months ago, which I did not realize until I was congratulated at my hotmail login. So, whatever those defaults are, except for the zoom browser, the other sites, (not just 3d models) generate much larger images in the product slideshow reviews. I usually have the browser zoom set at 125%.

    But I think I found a simple workaround. F11 will hide my toolbars and then the DAZ product slideshow image expands more. Still not as large as the other sites where i don't need to hide the toolbars, but looks sufficient to get a closer look than I was getting before, which was smaller than today's promo thumbnails for the suddenly new Black November promos!

  • ChoholeChohole Posts: 19,924
    edited December 1969

    No, I think you are getting muddled up.

    Windows 8 is the latest edition of the OS.

    I think I understand you though, your browser is IE9, which updated from IE8. I haven't used IE for a good many years. I, like many, prefer a more secure browser. So I can't help you any more than you have managed to help yourself.

  • IceScribeIceScribe Posts: 0
    edited December 1969

    Yes, my mistake, I meant to say I'm using IE9 for my browser. I'm using Windows 7 because this build let me keep XP so I can run old stuff. I pretty much go with what the in-house guru sets up. He knows nothing of graphics and I know nothing of what is "under the hood", or rather for your part of the world, "under the bonnet". But he couldn't explain why the site images were smaller and suggested it was the site. IT guys get bored easily with such things. He'd spend hours if it was a problem he was interested in, LOL!

  • JaderailJaderail Posts: 0
    edited December 1969

    My IE9 opens them larger. It must be a popup setting you have in IE.

  • IceScribeIceScribe Posts: 0
    edited December 1969

    Jaderail said:
    My IE9 opens them larger. It must be a popup setting you have in IE.

    @Jaderail
    I dunno. Just checked and I have pop ups blocked generally, but I can still see the product slideshows here at DAZ and at other sites like Rendo and RunDna. The difference is the size of the product slideshow image size here at DAZ is small while the other sites, and other non 3d sites show much larger images, where you have to use the scroll bars sometimes to view those other sites.

    I guess it's like Amazon browsing.. Sometimes you click on an "enlarge" and it shows a window with a smaller image. Never understood that one either, but that may be some pesky setting, too.

  • JaderailJaderail Posts: 0
    edited December 1969

    I checked my IE9 for you I have Popups set to STOPped but added Daz3d as an Allowed site. That's in the internet Options, Privacy Settings, Popup Blocker Settings then add Daz3D as allowed.

    Hope this helps.

Sign In or Register to comment.
Rocket Fuel