No place for a mummy

deeahr2169deeahr2169 Posts: 290
edited December 1969 in New Users

Hi
I purchased a prop set from DS yesterday called temple of the Pharaohs. I have a mac but i dont think that is relevant to the question i pose here. I installed the scene, both Mac files that came as installers and that was when my first hint that something light not be straightforward presented itself. The read me files were not accessible, and although i followed the links i could not find them at all. I then tried to find the items in my content, and no sign of them anywhere. I thought maybe i made a mistake, so i loaded them again, i was asked to remove the previously loaded versions, so i knew then that i had not made a mistake. I still cannot find the items at all, they do not appear anywhere in my content.
I checked and double checked the ad selling this in the Daz store, but i can find no clue there as to the reasons for this. The files seem on the face of it to be simple and straight forward. Attached the ad for information purposes
Can anyone offer me any advice please

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,340
    edited December 1969

    This item is in Poser format, and you will find it in the Content Library > Poser Formats > Figures, and Content Library > Poser Formats > Props.

    Most content sold in the DAZ 3D store prior to Genesis was in Poser Format.

  • SzarkSzark Posts: 8,787
    edited December 1969

    First yes the Readme is not where it should be.

    Where are you looking for your content as this probably won't show up in Smart Content Pane unless it has Metadata? Instead it should show up in the Content Library Pane under Poser formats that is if you have Daz Studio looking in the place it was installed.

    Where, out of interest did you install the Temple to?

  • SzarkSzark Posts: 8,787
    edited December 1969

    Jimmy :P

    Great title for the thread...LOL

  • deeahr2169deeahr2169 Posts: 290
    edited December 1969

    Okay folks, here goes and trust me, i am more than prepared to find out that i am being extremely stupid, it wont be the first time. I installed all this stuff to the following location
    user/documents/daz3d/my library
    exactly the same location as everything else is installed to.
    I have a lot of stuff in my content, much of which is probably not located as it should be. I am not a very good housekeeper, and as long as i know where something is then i dont worry too much. This means that my figures folder contains sub folders for clothing and characters among other things, so a screen shot of the contents of this or the props folder wont make too much sense to anyone else. I have been through every sub folder in both the figures and props folders, also i have checked the pose folder and the mats folder. To be doubly sure i even checked the Daz content. I have tried, in my limited way to make sure that i have looked in every nook and cranny and i cannot find the thing at all.
    I rarely use Genesis so as a result i dont very often stry into such rarified areas as smart content, even though whenever i have a metadata file, that always gets installed along with the other files.
    Thanks for the comment about the title, you have to be seen before you can be heard sometimes.
    Help me out here please!

  • HaruchaiHaruchai Posts: 264
    edited December 1969

    Try searching the harddrive you installed it to for a CR2 called T_Pharaohs. That's what the character is called when it installs. Searching the enitre drive will at least reassure that is is/isn't anywhere.

  • joea64_bdfaa5ca94joea64_bdfaa5ca94 Posts: 231
    edited November 2012

    I, myself, would look in the "Figures" and "Props" directories, from the Poser section of the Content Library pane, as being the ones most likely to contain building sets such as this one. Then I'd start looking for any subdirectory that looked like it might be relevant - say, file names that included things like "tomb", "Pharaoh", "pyramids" or "Egypt". If the set had been designed by a particular person, you could look in the file containing items made by that designer. I would also go into Windows Explorer and open up /Documents/User/Daz3D/Studio/My Library/Runtime/ and carefully (making sure not to delete anything by mistake) go through the various directories, especially /Geometries, /Characters, /Props and /Textures. If you remember when you installed the set, you can sort the files by date and check all files created or modified on that date.

    Concerning Haruchai's suggestion - look for any file in the Content Library, particularly in the directories I mentioned, named "T_Pharaohs". As installed, the sets aren't always in files with names that make them easy to find!

    Post edited by joea64_bdfaa5ca94 on
  • SzarkSzark Posts: 8,787
    edited December 1969

    Ok good you now to look in the Content Library....

    I found it under Poser Formats in Figures named T_Pharaohs.cr2 I don't use the default content installation paths but I think your will be Poser Formats > My Library > Figures > T_Pharaohs.cr2

    If you don't see the .cr2 file extension the F2 (Edit > Preferences) > Content Library Tab (of the Preferences window) and check the second box down name "Show File Extensions".

    T_Pharaohs.jpg
    1321 x 976 - 368K
  • deeahr2169deeahr2169 Posts: 290
    edited December 1969

    Here we are again, and my mummy has a home. I searched every folder and sub folder in the poser formats/figures folder, and there was no trace of Temple. Then i re installed it, and was asked to agree to remove pervious versions, which i did. When i was asked to provide a path for the instal, i went beyond stipulating my simply my folder and continued until i got to figures. The end result of this was i found that in the character folder i now had an extra runtime, which contained everything for the set. I draged this onto my desktop, and then placed everything into the relevant folders, first removing everything so as not to create any conflicts.
    Now i can get on with my embalming, but i am mystified about exactly what has gone on here. Probably me, but i cant see how
    Many thanks anyway, be back with more mysteries from the crypt no doubt...

  • SzarkSzark Posts: 8,787
    edited December 1969

    Glad you got it sorted and while having my evening meal I thought of something. Being an older installer I was going to ask if you had a folder called Content within the My Library folders...anyways a mute point now. :)

  • SpottedKittySpottedKitty Posts: 3,415
    edited December 1969

    davidahr said:
    When i was asked to provide a path for the instal, i went beyond stipulating my simply my folder and continued until i got to figures. The end result of this was i found that in the character folder i now had an extra runtime, which contained everything for the set. I draged this onto my desktop, and then placed everything into the relevant folders, first removing everything so as not to create any conflicts.

    The "continuing until you got to Figures" is, I'm afraid, a Very Bad Idea — as you found out, you end up with a complete Runtime embedded in your existing content location, and it's invisible because it isn't where D|S is expecting to see a Runtime. It's best to skip this step and do what a lot of people here do, set up a dummy folder on your desktop and install into that. Now you'll be able to look in the dummy folder, once you have more experience you'll be able to spot and fix mistakes in the runtime layout (which does happen now and then), and then move the files from the dummy folder directly into your live content location.

    If you do decide to install anything directly into your library (I do all my Genesis stuff this way) then the last step of the install path must always be "/My Library/". Diving any deeper into the folder structure will cause problems.

Sign In or Register to comment.
Rocket Fuel