Congratulations! You are a March Madness BONUS BUYER!

Enjoy 10% OFF* ALL PURCHASES STOREWIDE or enjoy 30% OFF items with a SKU number lower than 16000 & 30% OFF items from Runtime DNA.

Offer valid for intended recipient only
* 10% discount DOES apply to Gift Cards and Memberships. **Items must be in cart simultaneously for discount to apply.
[ collapse ] unavailable

edited November 2012 in Daz Studio Discussion


It's become impossible to access any of my downloadable files : my browser tells me there is a DNS problem with

I tried Safari, Firefox and Chrome ... nothing works.

What's up here ?

Post edited by bdefauw_65a8fcaf6a on


  • ChoholeChohole Posts: 24,945
    edited December 1969

    I am not certain, because I am having no trouble with downloads, nor have I seen any other reports of any problems.

    THere was a problem on Saturday with access to the site for some people, but that was sorted out on Saturday.

    Try clearing your download history and cache, maybe do a system refresh and try again.

  • edited November 2012

    Thanks for your answer. Unfortunately your advice doesn't seem to help.
    Here's my browsers' error messages :

    800 x 460 - 87K
    620 x 296 - 83K
    Post edited by bdefauw_65a8fcaf6a on
  • ChoholeChohole Posts: 24,945
    edited November 2012

    What is it that you are trying to download ? Is it from Your downloads in your account, or somewhere else.

    I ask, because that link is not one that we normally see when downloading

    Ok I correct that, it is in fact the normal download link. But there is no problem with it for the majority of people, have had several people check it out.

    Post edited by Chohole on
  • edited December 1969

    It's from the downloadable products page, here :

    983 x 499 - 146K
  • edited December 1969

    bdefauw said:
    It's from the downloadable products page, here :

    Strangely enough, I managed to get one download by clicking on the link in my mail app order confirmation message

    681 x 518 - 96K
  • ChoholeChohole Posts: 24,945
    edited December 1969

    Well I have had a couple of other people check this, and they are having no problems either.

    I have just "bought" this week's freebie and checked it out, and it is downloading fine, as I type this. And at the normal download speed for me, and I have terrible broadband connection.

    I really do suggest that you close your browser, clear your cache. Possibly even reboot your system, to make sure the cache is completely emptied. Maybe you can even reset your router. It is not a problem that is affecting others.

  • edited November 2012

    I just did a system reboot and it works now. Seems to come from the Mountain Lion "upgrade" (never had any need to reboot with Snow Leopard, that I miss so much).
    Thanks again for your help.

    Post edited by bdefauw_65a8fcaf6a on
  • ChoholeChohole Posts: 24,945
    edited December 1969

    I am just glad that you got it working again. Glad I could offer some help.

  • edited January 2013

    i think they had a problem with but it's fixed now. i got a message saying the security tag was invalid but now its working

    Post edited by blawsonhull_d4dce55f7f on
Sign In or Register to comment.