Congratulations! You are a March Madness BONUS BUYER!

Enjoy 10% OFF* ALL PURCHASES STOREWIDE or enjoy 30% OFF items with a SKU number lower than 16000 & 30% OFF items from Runtime DNA.

Buy any "Newly Mad" or "Still Mad" and get an EXTRA 60% OFF**:

Star 2.0 Stellar BundleCallie 6 Pro BundleToon Generations 2 Essentials for Genesis 3Karen 7 Pro BundleCaptain Charisma for Genesis 3 Male

Offer valid for intended recipient only
* 10% discount DOES apply to Gift Cards and Memberships. **Items must be in cart simultaneously for discount to apply.
[ collapse ]

Adding HDRI's to the content browser?

Kodiak3DKodiak3D Posts: 0
edited December 1969 in Carrara Discussion

OK, am I just stupid or is anyone else having trouble adding HDRI's to the content browser? It doesn't seem to matter what tab I use or what selection I make when I add the folder (even Backgrounds), nothing shows up in the browser.

Comments

  • ManStanManStan Posts: 0
    edited December 1969

    Kodiak3D said:
    OK, am I just stupid or is anyone else having trouble adding HDRI's to the content browser? It doesn't seem to matter what tab I use or what selection I make when I add the folder (even Backgrounds), nothing shows up in the browser.

    Are they supposed to?

  • Kodiak3DKodiak3D Posts: 0
    edited December 1969

    I was able to add them in C8 (added DT's Luminance), but now I can't add them to 8 (beyond what I have) or 8.5.

    Besides, if you add a folder under the "Misc" tab, one of the options is "Backgrounds."

  • evilproducerevilproducer Posts: 8,493
    edited December 1969

    I don't have the product, but were they added as scenes, or straight HDRIs? Just off the top of my mind, I think it would have to be added as a scene preset with the HDRI pre-loaded in the scene's background.

  • Kodiak3DKodiak3D Posts: 0
    edited December 1969

    I figured it out. The files I was adding had to be under the Presets/Backgrounds folder somewhere.

Sign In or Register to comment.