Turn off IK?

fruitwortfruitwort Posts: 0
edited November 2012 in Daz Studio Discussion

Can anybody PLEASE tell me how I turn off/disable Inverse Kinetics in DS4?

I've tried Search and the Manual (No smiley for hollow laugh!) without success.

Post edited by fruitwort on

Comments

  • SzarkSzark Posts: 8,796
    edited December 1969

    Here you go

    ik.jpg
    1192 x 958 - 502K
  • MattymanxMattymanx Posts: 3,482
    edited December 1969

    If IK in enabled, it will only work with the Universal Tool.

    As shown above, Ctrl+k is the eyboard shortcut for turning IK on or off.

  • fruitwortfruitwort Posts: 0
    edited November 2012

    The contents of our viewpanes seem to differ, Szark!

    When I select Edit>Figure I am missing the following as compared with you:

    Clear Generated Morphs

    Scene Identification...
    Set Default Compatability Bases...
    Element Data...

    Instances
    Assets

    INVERSE KINEMATICS !!!> Enable IK
    Fit To...
    Change Parent...

    The version I am using is 4.5.0.114 Pro 64-bit

    My UI(?) is Hollywood Boulevard - as far as I can remember!

    Am I having a version problem?

    In the meantime, thanks Mattymanx but, presuming this is a toggle, how will I know if IK is on or off? :red:

    Post edited by fruitwort on
  • SzarkSzark Posts: 8,796
    edited November 2012

    That is probably why, I am running the latest public release 4.5.1.6 and use City Limits for the Workspace and Darkside for the Style

    Post edited by Szark on
  • Richard HaseltineRichard Haseltine Posts: 19,963
    edited December 1969

    fruitwort said:
    The contents of our viewpanes seem to differ, Szark!

    When I select Edit>Figure I am missing the following as compared with you:

    Clear Generated Morphs

    Scene Identification...
    Set Default Compatability Bases...
    Element Data...

    Instances
    Assets

    INVERSE KINEMATICS !!!> Enable IK
    Fit To...
    Change Parent...

    The version I am using is 4.5.0.114 Pro 64-bit

    My UI(?) is Hollywood Boulevard - as far as I can remember!

    Am I having a version problem?

    In the meantime, thanks Mattymanx but, presuming this is a toggle, how will I know if IK is on or off? :red:

    Because there's no way to flag user changes to the menus DS won't automatically update them - you need to reload one of the base layouts or to delete the menus.dsx file from the C:\Users\you\AppData\Roaming\DAZ 3D\Studio 4 folder to refresh them.

  • fruitwortfruitwort Posts: 0
    edited December 1969

    Much against my better judgement, I have reneged against my vow never to interfere with something that works for me for the sake of acquiring "improvements".

    I have now upgraded DAZ to Version 4.5.1.6.(64 bit), Style - Mainstreet and Workspace - Hollywood Boulevard(unchanged). As a result, I can now see Inverse Kinetics as can Szark.

    Unfortunately, however, I have now lost my comfortable Viewpane layout - the Tab groups were shot to blazes - and I cannot recover them to suit my previous preferences. I can, reluctantly, settle for what I've now got with the exception of the fact that I cannot now transfer Tools on to my ViewPane - I have to click on Tools and select what I require every time. Why is this?

    And what really sticks in my craw is that all I needed to do to find the IK toggle in the first place, was right-click on Victoria and her ilk!!!

  • SzarkSzark Posts: 8,796
    edited November 2012

    fruitwort said:

    Unfortunately, however, I have now lost my comfortable Viewpane layout - the Tab groups were shot to blazes - and I cannot recover them to suit my previous preferences. I can, reluctantly, settle for what I've now got with the exception of the fact that I cannot now transfer Tools on to my ViewPane - I have to click on Tools and select what I require every time. Why is this?

    Can you give a visual reference to your problem please as I have no idea what you are refering to.
    Panes (Tabs) can be dragged and dropped, moved to the other side etc etc.

    Post edited by Szark on
  • fruitwortfruitwort Posts: 0
    edited December 1969

    Look at your own ViewPane. Along the top you have File, Edit, Create, Tools, etc.

    Click on Tools and you will see a schedule of the Tools which you have displayed along the bar below, e.g. Pointer, Universal, Rotate, Translate, Rescale, Bone, etc. I want to be able to transfer some of the Tools, displayed within the Tools tab to the Tool bar. I know this is possible because I have done it in previous versions.

    I apologise if I am not calling things and operations by their correct technical names but the absence of a manual makes it difficult for me ... and others.

    Remember I am using MainStreet and Hollywood Boulevard, not City Limits as I suspect you are.

    I cannot provide my own visual references as the way to do it was lost when DAZ changed the forum layout .. at least I can't find it now.

  • SzarkSzark Posts: 8,796
    edited December 1969

    Ok first thing first Right Click on the top menu bar and you will see the tools to add as pictured below.

    To add an image to a post use the Post Reply button not the Fast Reply button. Browse to your image to attach. If you want to add more than one image after attaching the first click Preview and add another etc. See image below.

    posting_images.jpg
    1080 x 793 - 123K
    ToolBarAdding.jpg
    1680 x 534 - 376K
  • fruitwortfruitwort Posts: 0
    edited November 2012

    Szark, I'm afraid you appear to have misunderstood me and have therefore misled me! :)

    I am trying to add individual tools to the existing Basic Viewport Tools bar, not add a complete bar.

    I have actually worked out how to do this. Click on Window>Workspace>Customize. The Customize DAZ Studio window will be displayed:

    Select the Tool Bars button. Then Select and expand Tools and Basic Viewport Tools:


    Click on the Tool you want to add and drag and drop it up to the required position in the expanded bar above. As you slot in each tool press Apply. When you have selected all the tools you require, press Accept to save.

    Your Tools bar should now look something like this:


    Well that didn't exactly work did it? :long:

    Workspace2.jpg
    856 x 533 - 83K
    Tools.jpg
    607 x 761 - 92K
    ToolBars.jpg
    606 x 759 - 81K
    Workspace.jpg
    789 x 570 - 80K
    Post edited by fruitwort on
  • SzarkSzark Posts: 8,796
    edited December 1969

    fruitwort said:
    Szark, I'm afraid you appear to have misunderstood me and have therefore misled me!:)
    Sorry just trying to help the best I can with what knowledge I have and what I read.

  • fruitwortfruitwort Posts: 0
    edited December 1969

    So what is the correct way to post an image within the text to which it refers? :-S

  • SzarkSzark Posts: 8,796
    edited December 1969

    Simple answer...you can't.

Sign In or Register to comment.
Rocket Fuel