V4 eyes black under global illumination

Kodiak3dKodiak3d Posts: 223
edited November 2012 in Carrara Discussion

They work fine under non-GI, but with it turned on they turn black. Transparency and Light Through Transparency are clicked on and I've checked everything in the shaders I can think of to make sure something isn't wrong there and I can't find anything.

Anyone got any ideas? I suspect it's that [email protected]#$%^& Eyesurface shader, but I can't figure out what's wrong with it.

Forgot to mention, I'm using HDRI.

Post edited by Kodiak3d on

Comments

  • 3DAGE3DAGE Posts: 3,000
    edited December 1969

    Hi :)

    you need to make sure both options for Light through transparency are enabled,. there's one in the global illumination options.

    :)

  • Kodiak3dKodiak3d Posts: 223
    edited November 2012

    ...and I just realized there's A SECOND "Light Through Transparency" box in the GI settings. Click that, and magically it works!!

    Lol, I found as you were typing about it, 3DAGE, but thank you :-)

    Post edited by Kodiak3d on
  • 3DAGE3DAGE Posts: 3,000
    edited December 1969

    No problem Kodiak3D :)

    it's one of those option's that's easy to miss.

Sign In or Register to comment.