Has DS4 dynamics UV reload problem been fixed?

cridgitcridgit Posts: 823
edited December 1969 in Daz Studio Discussion

I encountered a problem a long time ago with DS4 dynamic items losing their UV mapping when loading a saved scene. To my great joy I discovered today this bug is still very much with me. That means I need to reload, retexture and redrape every dynamic item every time I want to change something in my scene.

Does anybody know if this ix fixed in 4.5? I Would expect it to go get priority as its quite a significant bug. (I'm assuming the website and DS4 dev teams are different otherwise I wouldn't have bothered asking the question until the site is stable).

Cheers

Comments

  • cridgitcridgit Posts: 823
    edited December 1969

    Anyone? :-)

    Hello-o-o-o-o-o ...

  • ReDaveReDave Posts: 815
    edited December 1969

    But how old are your scenes? If they are pre 3.0.X.87 (or whatever it was) they'll never work without redoing them. I only have the Flamenco Dress on this puter, and saving and reloading the scene, it seems to work fine.

  • cridgitcridgit Posts: 823
    edited December 1969

    Hi Dave

    Brand new scene. I'm on the latest official version 4.0.37 (not 4.5RC) and created a brand spanking new scene a couple of days ago. I had to reload, retexture and redrape all my dynamic items before rendering in Reality (2 days) and I couldn't close DAZ Studio the whole time. Render came out fine eventually, but if I reload the scene I need to go through the whole process again.

    I guess not many people use dynamics in DS then?

Sign In or Register to comment.
Rocket Fuel