Decoro

m_m_italym_m_italy Posts: 332
edited December 1969 in Hexagon Discussion

Hello to all.
I modeled this form.
I have to decide its use.
I hope you do not get angry hexagon.
It 'a work of patience.
That's it.
Bye

Comments

  • m_m_italym_m_italy Posts: 332
    edited December 1969

    ......sorry.....

    forma_hex.png
    1148 x 830 - 119K
  • m_m_italym_m_italy Posts: 332
    edited December 1969

    test corona.....

    :-)

    test_corona.png
    800 x 600 - 605K
  • m_m_italym_m_italy Posts: 332
    edited December 1969

    ....test anello....
    Bye

    :)

    anello.jpg
    800 x 600 - 157K
  • afreaginnameafreaginname Posts: 0
    edited December 1969

    Well, THAT'S a rather unexpected application!! :)

    Rather pleasing. Very nice!

  • RedSquareRedSquare Posts: 0
    edited December 1969

    A brilliant image. Not what I was expecting. :coolsmile:

  • m_m_italym_m_italy Posts: 332
    edited December 1969

    Thank you.
    Forgive the insistence.
    Here is a door candy (porta caramelle).
    Render W.I.P.
    Bye

    porta_caramelle.png
    1148 x 828 - 435K
  • GhostmanGhostman Posts: 211
    edited December 1969

    Wow. That's beautiful m_m ! ;-P

  • m_m_italym_m_italy Posts: 332
    edited November 2012

    Ghostman said:
    Wow. That's beautiful m_m ! ;-P

    %-P

    Grazie Gost!
    Ho problemi con internet......
    Vedo male le immagini.
    E parlo brutalmente male la lingua Inglese.
    ....e non va il copia incolla.....
    Ciao

    :long:

    Post edited by m_m_italy on
  • GhostmanGhostman Posts: 211
    edited December 1969

    m_m_italy said:
    Ghostman said:
    Wow. That's beautiful m_m ! ;-P

    %-P

    Grazie Gost!
    Ho problemi con internet......
    Vedo male le immagini.
    E parlo brutalmente male la lingua Inglese.
    ....e non va il copia incolla.....
    Ciao

    :long:

    No worries mait! You're english is good enough. ;-)

  • m_m_italym_m_italy Posts: 332
    edited December 1969

    Ghostman said:
    m_m_italy said:
    Ghostman said:
    Wow. That's beautiful m_m ! ;-P

    %-P

    Grazie Gost!
    Ho problemi con internet......
    Vedo male le immagini.
    E parlo brutalmente male la lingua Inglese.
    ....e non va il copia incolla.....
    Ciao

    :long:

    No worries mait! You're english is good enough. ;-)

    Sorry.....ho problemi con Internet = internet problem

  • DaremoK3DaremoK3 Posts: 386
    edited December 1969

    Beautiful work, m_m_italy.

    Love the variations you created with the piece.

  • Proxima ShiningProxima Shining Posts: 1,001
    edited December 1969

    Very nice work!

  • m_m_italym_m_italy Posts: 332
    edited December 1969

    Thank you.
    Thank you very much.
    I have problems with the internet and with the site.
    I do not see the images.
    Happens to you?
    Bye
    :long:

    porta_caramelle.png
    800 x 600 - 378K
  • Proxima ShiningProxima Shining Posts: 1,001
    edited December 1969

    Very beautiful!!!

    DAZ site has problems since May, so I am not surprised that you have some problems with it. I do see images though, no problem. If that happens to you when you are in DAZ store, try Ctrl + F5 (forced refresh), sometimes it helps.

  • m_m_italym_m_italy Posts: 332
    edited December 1969

    Very beautiful!!!

    DAZ site has problems since May, so I am not surprised that you have some problems with it. I do see images though, no problem. If that happens to you when you are in DAZ store, try Ctrl + F5 (forced refresh), sometimes it helps.


    Thanks for the comment.
    Thank you for your help.
    The forum does not work.
    Negative.
    I'm sorry because I can not see the images posted by users..........

  • Proxima ShiningProxima Shining Posts: 1,001
    edited November 2012

    You are not alone with this problem. Several people wrote about it in this thread. It seems that they did not find a solution yet, but try to check the thread regularly, maybe someone will find a way to fix it and posts it there.

    Post edited by Proxima Shining on
  • m_m_italym_m_italy Posts: 332
    edited December 1969

    You are not alone with this problem. Several people wrote about it in this thread. It seems that they did not find a solution yet, but try to check the thread regularly, maybe someone will find a way to fix it and posts it there.

    O.K.
    Thanks.
    Ciao

  • RedSquareRedSquare Posts: 0
    edited November 2012

    @m_m_italy Have you checked that your file permissions have not been corrupted or missing in the control panel ?

    For example .jpeg + .png + etc

    Edit: Durr! I'm a twit; He won't be able to see the screen grab.

    File_Image2.jpg
    1024 x 766 - 156K
    Post edited by RedSquare on
  • m_m_italym_m_italy Posts: 332
    edited December 1969

    RedSquare said:
    @m_m_italy Have you checked that your file permissions have not been corrupted or missing in the control panel ?

    For example .jpeg + .png + etc

    Edit: Durr! I'm a twit; He won't be able to see the screen grab.


    :blank:

    Immagine.PNG
    947 x 677 - 84K
  • Proxima ShiningProxima Shining Posts: 1,001
    edited December 1969

    Hi - two members already mentioned that antivirus software Kaspersky Internet Security 2012 they have on their computers might be causing it after a recent update. Do you have this antivirus also?

  • RedSquareRedSquare Posts: 0
    edited November 2012

    O'er, m_m certainly has serious issues. :gulp:

    Image3.jpg
    420 x 360 - 20K
    Post edited by RedSquare on
  • m_m_italym_m_italy Posts: 332
    edited December 1969

    Hi - two members already mentioned that antivirus software Kaspersky Internet Security 2012 they have on their computers might be causing it after a recent update. Do you have this antivirus also?

    Hi,
    You are absolutely right!
    Use this antivirus.
    I think this is the cause.
    I confirm.
    The problem is that I can not find solution.
    He also disable copy paste from google translator.

    La causa is Kasperski.

  • m_m_italym_m_italy Posts: 332
    edited December 1969

    RedSquare said:
    O'er, m_m certainly has serious issues. :gulp:

    Potrebbe andare peggio......
    Potrebbe piovere.....

    Bye

  • Proxima ShiningProxima Shining Posts: 1,001
    edited December 1969

    It seems that updating from Kaspersky 2012 to Kaspersky 2013 should cure the problem - it worked for 2 forum members already. Also, one member added DAZ forum to Kaspersky white list and this helped also. You could also pause the antivirus for the time when you are browsing in the forum. Or just uninstall the evildoer alltogether and install another antivirus - that´s what I did with my antivirus when it crashed and nearly damaged my PC after an update.

  • m_m_italym_m_italy Posts: 332
    edited December 1969

    It seems that updating from Kaspersky 2012 to Kaspersky 2013 should cure the problem - it worked for 2 forum members already. Also, one member added DAZ forum to Kaspersky white list and this helped also. You could also pause the antivirus for the time when you are browsing in the forum. Or just uninstall the evildoer alltogether and install another antivirus - that´s what I did with my antivirus when it crashed and nearly damaged my PC after an update.


    O.K.
    Grazie.
    Bye.

Sign In or Register to comment.
Rocket Fuel