Gen x help again

edited December 1969 in Daz Studio Discussion

Ok now when I load 4.2 into the gen x it goes through everything the progression bar is up then it says figure not compatible is there something I forgot to install her to have the vic 4.2 morphs ++, ngm and nbm morphs to transfer over to genesis. I was able to do this in previous versions.


  • leonardisleonardis Posts: 0
    edited October 2012

    I found a really good video tutorial which is frankly much better than Daz's own GenX pdf instructions since you see it done visually. Is it possible you are converting with genX in the wrong order (apologies if you know GenX backwards already)? Here is the video:

    Post edited by leonardis on
  • edited October 2012

    Got it to work forgot to install legacy morphs when I took everything off, whoops my bad. Now I just need to get puppeteer to work again so I can start working again.

    Post edited by heritage126_cd1f3d64f0 on
Sign In or Register to comment.
Rocket Fuel