PwToon not working in DS Pro?

DisparateDreamerDisparateDreamer Posts: 1,958
edited December 1969 in The Commons

So, I have Daz Pro version

I have the newest version of pwToon, for Daz 4, installed and YES its the folders labled for DS4.
I redownloaded and reinstalled just in case.

But it's not working.

I click the presets and nothing applies.

The PwEffects don't work either, the pwCatch doesn't work, none of them work. None of the extra settings appear, no shader is being applied. It's broken!!!

I'm stumped. pwCatch worked partially in 4..... gimpy but kind of worked. So do none of them work in 4.5??? dammit. I need those things to work. Grr. :(


  • SkirikiSkiriki Posts: 4,936
    edited December 1969

    *headscratch* It worked for me when I had .114 installed, and right now works in too. You have an item picked and the surfaces you want to shade picked too, right? (Checking, 'cause I've forgotten to do that couple of times myself.) Can you upgrade to If not, recompiling the shaders might help, too.

    Here's a thread about pwShaders:

    And here's how to recompile shaders:

    (Note: you will want to copy shaderdl.exe into each directory where shaders reside, less of a hassle that way.)

  • Male-M3diaMale-M3dia Posts: 3,299
    edited December 1969

    It may be a silly question, but are you selecting the area to be affected by the shader in the surface tab, then selecting the preset?

  • Proxima ShiningProxima Shining Posts: 969
    edited December 1969

    Did you apply the Neutral (white circle icon) preset first?

Sign In or Register to comment.