Trouble viewing the DAZ3D website or certain pages of it

Hello everyone,

does any of you experience trouble in viewing the daz3D website or pages that are incorrectly loading ?
I've tried most common browsers I got the problem in all of them. Can it be something in the website's code, daz3D's servers too busy, ... ? Anyone any idea on how to get around this problem ?

It makes shopping quite a hastle of course :-)


Regards,
Curt
The HeadQuarters, Home Of The Dungeon Of Noise
www.theheadquarters.be

Comments

  • ChoholeChohole Posts: 19,880
    edited December 1969

    This problem is not universal, so it is difficult to work out what causes it.

    Sometimes can be fixed by closing the browser and clearing cache and cookie, sometimes can be fixed by doing a forced refresh on the page, sometimes it needs a reboot of the PC after clearing history, sometimes it just magically clears itself.

    I makes it very difficult to troubleshoot, when is is so different for different users.

  • Proxima ShiningProxima Shining Posts: 1,001
    edited December 1969

    Today it seems to be somewhat tougher than usual. When something like this happens, I am always able to fix it using forced refresh, but not this time. The bug remains even in different browsers (i even tried a browser which I never used to access DAZ before, it still failed) and on different computers.

  • The HeadQuartersThe HeadQuarters Posts: 0
    edited December 1969

    Well, I cleared cache, restarted computers, changed browsers, changed computer... alas no luck.

    So, I hope the site goes harry-potter on me (and other users with the same trouble) and something magical does happen :-)
    The only thing I can do is try the site every hour or so...

  • The HeadQuartersThe HeadQuarters Posts: 0
    edited December 1969

    We're now a couple of hours later and still nothing has changed on the site.
    Tech support only repeats what I say (clear cache).

    I said it once and I'll say it again : it's in the site's code, some of the handlers in there are not doing what they're suppose to do. :roll:

    Pretty frustrating, especially if you need a few items for a concept design for a client...

  • DAZ_bfurnerDAZ_bfurner Posts: 0
    edited December 1969

    We're now a couple of hours later and still nothing has changed on the site.
    Tech support only repeats what I say (clear cache).

    I said it once and I'll say it again : it's in the site's code, some of the handlers in there are not doing what they're suppose to do. :roll:

    Pretty frustrating, especially if you need a few items for a concept design for a client...

    Just talked to one of our Web dev guys, He said that there is some settings that get passed from the server a day or so ago. The fix to see the site properly is to close the browser page for DAZ 3D's site, then do a hard refresh of the browser then open the DAZ 3D page again. This is suppose to solve the issue.

    Sorry this is a crazy problem.

  • The HeadQuartersThe HeadQuarters Posts: 0
    edited December 1969

    Hi, thank you for replying.

    I tried the hard refresh as you proposed. I also tried that using different browsers on different computers.

    No the only thing that does work - for browsing in Chrome that is - is using a "new incognito window". When I visit the site again, I can browse all webpages normally ?!? Only adds to the weirdness doesn't it ? :-)

  • DAZ_bfurnerDAZ_bfurner Posts: 0
    edited December 1969

    Hi, thank you for replying.

    I tried the hard refresh as you proposed. I also tried that using different browsers on different computers.

    No the only thing that does work - for browsing in Chrome that is - is using a "new incognito window". When I visit the site again, I can browse all webpages normally ?!? Only adds to the weirdness doesn't it ? :-)

    Several people in the forums have said that this is working to restore the home page view:

    Try either Shift+Ctrl+R, or hold down shift and the browser refresh button.

    Can you try, see if that works for you.

  • The HeadQuartersThe HeadQuarters Posts: 0
    edited October 2012

    Tried it on two computers, alas without result.

    after_shift+ctrl+refreshbuttons.jpg
    1688 x 1018 - 108K
    Post edited by The HeadQuarters on
  • PuntomausPuntomaus Posts: 415
    edited December 1969

    It's fixed for me now.

  • The HeadQuartersThe HeadQuarters Posts: 0
    edited December 1969

    @ DAZ_bfurner : eureka! When I tried it now it worked again... When I tried it just after your reply, it didn't.
    I can only hope it's here to stay now :-)
    Perhaps your collegue chohole was right after all : " sometimes it just magically clears itself." So I guess the site did go harrypotter on me :-)


    Or...perhaps we were all waiting for Puntomaus to check if it worked ;-P

  • ChoholeChohole Posts: 19,880
    edited December 1969

    Most people are finding that the Shift+Ctrl+R, or shift+Browser refresh is working for them. Glad it worked for you as well.

  • The HeadQuartersThe HeadQuarters Posts: 0
    edited December 1969

    In the end, it finally did :-)

    Thank you all for the assistance on this topic.

  • mjc1016mjc1016 Posts: 7,863
    edited December 1969

    A lot of this does NOT seem to be local to one's machine.

    Either the site is being served from cloud servers and until changes are propagated through the system, depending on location/DNS/etc some may experience difficulties while others won't.

    Another possibility is ISP/provider based caching...until THEIR cache is cleared/refreshed, the old pages/problems will still be served, no matter what the end user does.

    Most of the time, there is nothing that can be done on DAZ's end, other than let them know of the problem.

  • ChoholeChohole Posts: 19,880
    edited October 2012

    mjc1016 said:
    A lot of this does NOT seem to be local to one's machine.

    Either the site is being served from cloud servers and until changes are propagated through the system, depending on location/DNS/etc some may experience difficulties while others won't.

    Another possibility is ISP/provider based caching...until THEIR cache is cleared/refreshed, the old pages/problems will still be served, no matter what the end user does.

    Most of the time, there is nothing that can be done on DAZ's end, other than let them know of the problem.




    If you check post number 5 above in this thread, you will see that DAZ 3D are aware of the problem.

    http://www.daz3d.com/forums/discussion/10369/#148247

    Post edited by Chohole on
Sign In or Register to comment.
Rocket Fuel