Shop is acting strange

EstroyerEstroyer Posts: 1,811
edited October 2012 in The Commons

Since yesterday the store is looking like this.
I wanna go shopping but it's not doable like this :(
Cleared my cache and such to no prevail.
Also tried another browser.

Post edited by Estroyer on

Comments

  • GromitGromit Posts: 1
    edited December 1969

    I'm experiencing the same thing. I think it's on Daz's end, surprised they'd let it go on this long.

  • ChoholeChohole Posts: 19,388
    edited December 1969

    This is only happening for some people.

  • PuntomausPuntomaus Posts: 401
    edited December 1969

    Yep, got it too for the first time. Has never happened to me before. I've tried with Firefox and then with IE but no difference.

  • jeankejeanke Posts: 144
    edited December 1969

    Yes, some people here, it's still annoying as the place down below :smirk:.

    Don't like it :down:.


    Grtz Jean-Claude

  • EstroyerEstroyer Posts: 1,811
    edited October 2012

    Odd, why only for some people?
    LOL I must be special then, like my mom always told me!

    EDIT
    Chohole!
    I just found your textures site...it's like a playground, I dunno what to get first!
    Awesome, ty!

    Post edited by Estroyer on
  • jeankejeanke Posts: 144
    edited December 1969

    But,but,but... I wanna be special tooooooooooo :down:

  • TotteTotte Posts: 6,921
    edited December 1969

    Got it for the first time, both on my machine and on the phone.
    Looks like one of the CSS files is empty (checked what I got from the server)

  • ChoholeChohole Posts: 19,388
    edited December 1969

    Estroyer said:
    Odd, why only for some people?
    LOL I must be special then, like my mom always told me!

    EDIT
    Chohole!
    I just found your textures site...it's like a playground, I dunno what to get first!
    Awesome, ty!



    Thanks. Glad people still like my cheap and cheerful textures.

  • EstroyerEstroyer Posts: 1,811
    edited December 1969

    jeanke said:
    But,but,but... I wanna be special tooooooooooo :down:

    Aww...then you can be daddy's fav then ;)

  • RedHeadLilithRedHeadLilith Posts: 0
    edited December 1969

    what is so special about us it happens only to us ??
    don't get my paranoid side going :)

  • jeankejeanke Posts: 144
    edited December 1969

    Estroyer said:
    jeanke said:
    But,but,but... I wanna be special tooooooooooo :down:

    Aww...then you can be daddy's fav then ;)

    No, so i can browse the store in a decent maner, and view the pictures of the new items, read the discription and if something is needed for that item to work.
    Check out the new PC Bundles.

    You know, shop and buy things that i like!

    >:-(

    Just hoping it's fixed before the weekend :down:.

    Not my fault i'm addicted to this place :ohh:

    Grtz Jean-Claude

  • achimsachims Posts: 48
    edited December 1969

    chohole said:
    This is only happening for some people.

    :lol: What's your definition of "only some" people?

    It's not working for me on different PC's with different browser.
    And i know "many" people with the same experience.

  • ChoholeChohole Posts: 19,388
    edited December 1969

    OK, just been given some new information. Try either Shift+Ctrl+R, or hold down shift and the browser refresh button.

    Can you try, see if that works for you.

  • bartman23bartman23 Posts: 0
    edited December 1969

    Thank you - works for me - cant believe it

  • jeankejeanke Posts: 144
    edited December 1969

    The 'shift +browser refresh button' did the trick here!
    Great!!

    :-)

    Thank you Cho!

    Grtz Jean-Claude

  • TotteTotte Posts: 6,921
    edited December 1969

    chohole said:
    OK, just been given some new information. Try either Shift+Ctrl+R, or hold down shift and the browser refresh button.

    Can you try, see if that works for you.

    Tried that before (didn't work), but now it loads. I guess that damaged CSS file had to be refreshed. I've set my browser to always load (as I do webdev with it sometimes).

  • RedHeadLilithRedHeadLilith Posts: 0
    edited December 1969

    yes I did refresh many times before . also cleared cache cookies ect,,, nothing worked but now someone fixed something so all back to normal . :) thanks for the fix !

Sign In or Register to comment.
Rocket Fuel